Problème d'accentuation corriace... [Fermé]

Signaler
-
 segu -
Bonjour,
je suis face à un casse-tête et après avoir égrainé des dizaines de pages je m'en remets à vos lumières: je suis chargé de rédiger une newsletter comportant titres, paragraphes etc... somme toute très classique. Cependant alors que l'affichage des caractères spéciaux ne pose pas de problèmes de façon générale, il y a un paragraphe qui refuse obstinément d'afficher le caractère"à" et affiche à la place l'accent sur le coté gauche du "a". De même certains titres présentent un "é" où l'accent est à moitié mangé... encore une fois cela n'est pas systématique d'où plusieurs test sur les styles mais je suis encore incapable de déceler l'erreur...A noter que les caractères accentués sont bien écrits en HTML et que j'ai modifié plusieurs fois le charset:
les sections soupçonnées....
<meta content="text/html; charset=ISO-8859-1" http-equiv="content-type" />

p.des {
text-align: justify;font-family:line-height: 0,5; times;font-size: 15px;
text-indent: 10px;}

<p style="font-family: times; font-size: 25px;color: white;"><b>Déjà parus</b></p>

Voilà je peux vous transmettre l'intégralité du code si cela ne vous dit rien..Merci

3 réponses

Messages postés
1811
Date d'inscription
vendredi 28 janvier 2011
Statut
Membre
Dernière intervention
31 décembre 2018
258
bonjour:
p.des {
text-align: justify;font-family:line-height: 0,5; times;font-size: 15px;
text-indent: 10px;}

La syntaxe est fausse ici
Bonjour,
Oui comme le montre inspiring, il y a une inversion

je ne pense pas que cela va trop aider, mais peut tu tout de même montrer cette partie :

<p class="des"></p>
¨'°ºO׺°"~'"°º×Oº°'¨Linux est le noyau --*^v^-^v^*-- et Windows les pépins(¯'·o©º°¨¨°©o)·
Vous avez tout à fait raison, mais il s'agit d'une erreur de recopiage :le style est correct dans mon code. De plus le probleme intervient aussi dans des paragraphe qui n'ont rien à voir avec la classe "des"... Entre temps j ai changé de poste et là, l'affichage est correct. Ce qui est curieux c'est que le type de navigateur ne semble pas changer grand chose...