Clavier pas réactif (lent, délai) [Résolu/Fermé]

Signaler
-
Messages postés
6
Date d'inscription
vendredi 9 décembre 2016
Statut
Membre
Dernière intervention
20 mars 2017
-
Bonjour,

Je suis sous Ubuntu 13.04 avec le problème suivant.

Avant le login tout va bien avec le clavier qui fonctionne bien.

Après la connexion, je dois maintenir chaque frappe pendant 0.5 secondes environ pour que la touche soit active.

Je ne parle pas du délai de répétition mais du temps que je dois presser une touche pour qu'elle envoie un input, tout logiciel confondu.

Si j'écris à vitesse normale... rien ne s'écrit!

Comment configurer cela?

Merci pour votre aide! ;-)



PS: c'est pas un problème de clavier, j'ai essayé avec un autre...

2 réponses

Messages postés
900
Date d'inscription
jeudi 3 juin 2010
Statut
Membre
Dernière intervention
4 décembre 2016
106
Salut

J ai déjà vu un problème similaire une fois , la personne avait activé la fonction " Touches lentes " dans les paramètres du clavier , peut être que ça vient de là ..
10
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56959 internautes nous ont dit merci ce mois-ci

Merci!
Je ne sais pas comment cette option s'est activée, mais c'est très contrariant ^^.
Bonjour. Merci beaucoup. Je viens de rencontrer le problème:-):-):-). Merci
Super, merci! ;-)

http://guide.ubuntu-fr.org/desktop/a11y-slowkeys.html
Messages postés
2
Date d'inscription
dimanche 13 décembre 2009
Statut
Membre
Dernière intervention
26 décembre 2015

J'ai enfin résolu ce problème de lenteur de frappe pour la même lettre
je suis sur cubuntu 15.04 et ce problème existait sur ma précédente version cubuntu 12.04 (que je n'ai jamais réussi à résoudre)
sur cubuntu ou ubuntu 15.04 aller dans paramètres systeme puis accéssibilité et desactiver rebond de touches et le clavier deviens enfin rapide lors d'une double frappe
Merci à JMR 59126 de m'avoir mis sur la voix, en décochant aussi rebond de touches .
Messages postés
6
Date d'inscription
vendredi 9 décembre 2016
Statut
Membre
Dernière intervention
20 mars 2017

svp comment faire sous ubuntu 14.04? j'ai pas la fonctionnalité "accessibilité" dans mon paramètres systeme
Messages postés
6
Date d'inscription
vendredi 9 décembre 2016
Statut
Membre
Dernière intervention
20 mars 2017

c bon c résolu j'ai activer la fonction " Touches lentes " dans les paramètres du clavier avec une touche de mon clavier sans faire attention cbon quand g desactiver sa devien nrml mrc att