VNC / TeamViewer

Résolu/Fermé
remi.b Messages postés 9 Date d'inscription lundi 29 avril 2013 Statut Membre Dernière intervention 30 avril 2013 - 29 avril 2013 à 23:12
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 - 27 juil. 2016 à 14:38
J'utilise TeamViewer afin de prendre le contrôle d'un ordinateur à distance (sur lequel je lance des simulations codées en R). Souvent TeamViewer se déconnecte tout seul et alors l'ordinateur distant se logoff automatiquement.

Dans l'idéal mon but serai de pouvoir éteindre mon ordi et que l'ordinateur distant continue de faire tourner mes simulations.

Si cela n'est pas possible, je souhaite que la connexion ne se coupe plus automatiquement afin que, en gardant mon ordi allumé, les simulations continuent de tourner sur l'ordinateur distant.

Merci beaucoup !
A voir également:

9 réponses

cs_Alien Messages postés 63 Date d'inscription mardi 4 juin 2002 Statut Membre Dernière intervention 8 octobre 2022 23
Modifié par cs_Alien le 2/03/2014 à 16:10
Réponse tardive mais réponse tout de même,

Quand tu prends la main sur un PC distant tu as deux cas de figure...

1/ Le PC distant est déjà logué
dans ce cas si tu fermes teamviewer le PC distant reste logué

2/ Le PC n'est pas logué et c'est toi qui le log avec teamviewer ( c'est ton cas si j'ai bien saisi... )
C'est vrai que dans ce deuxième cas par défaut quand tu fermeras teamviewer alors le PC distant se verrouillera automatiquement,

Il s'agit d'une option qui est activé automatiquement pour ce cas de figure
mais évidement tu peux modifier.
Donc tu ouvres teamviewer et tu log le PC distant ensuite
Dans la barre du haut de teamviewer tu clicks sur
Actions> Verrouiller l'ordinateur> et la tu décoches l'option "verrouiller à la fin de la session"
et hop ! quand tu quitteras teamviewer le PC distant ne se verrouillera plus


Jérôme.
29
TheField Messages postés 440 Date d'inscription mardi 7 octobre 2014 Statut Membre Dernière intervention 11 juin 2019 18
27 juil. 2016 à 14:38
Merci énormément pour ton aide!!!
0