Hdd ide dans boit exter pas reconnu usb1

Résolu/Fermé
Signaler
Messages postés
122
Date d'inscription
mercredi 28 juillet 2004
Statut
Contributeur
Dernière intervention
19 février 2015
-
Messages postés
122
Date d'inscription
mercredi 28 juillet 2004
Statut
Contributeur
Dernière intervention
19 février 2015
-
bonsoir,
j'ai formaté un nouveua dd dans un boiiter externe (cavalier master), en 2 partitions avec pc usb2, quand je le met sur un autre pc usb1, une des 2 partitions sur laquelle j'ai copié des data, apparait comme "disque local", clique dessus et "ce disque n'est pas formaté voulez....." alors qu'il est formaté avec des data dessus et l'autre partition est bien reconnue.
Une idée
merci

6 réponses

Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
salut,

je mais pas en doute usb1 par rapport au usb2 ce n'est qu'une question de vitesse de transmissions des données.

Ce quej'aimerais savoir, quel est le type de tes partitions sur ce disque dur (FAT ou NTFS) et quel système utilisé sur le pc1 et pc2
Messages postés
122
Date d'inscription
mercredi 28 juillet 2004
Statut
Contributeur
Dernière intervention
19 février 2015
21
les 2 pc ont le meme xp pro, le formatage a été fait en ntfs, la premiere partition reconnue sur les 2 pc fait 20 go
la deuxieme reconnue uniquement sur celui qui l'a formaté fait 60go
quand je l'ai mis la 1ere fois sur le pc usb2 j'ai du aller dans gestion des disques (outils d'administration) et j'ai fait une patition etendue divisée en 2 lecteurs logiques. Apres il sont apparus les 2 lecteurs logiques dans poste de travail et la je les ai formatés puis j'ai copié des data.
Quand je l'ai mis sur pc usb1, XP a lancé "nouveau materiel detecté" et a copié des pilotes "volume" 2 fois.
Voilà et merci.
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
ben là c'est encore une histoire de ding... Je suis sans potion sur ce coup! si quelqu'un trouve la solution sans tout reprendre à zéro ( démontage partitions) je lui dis Bravo !.

Moi j'utiliserai un utilitaire autre que celui d'XP pour préparer ton disque dur, exemple Gparted. Ensuite je ferais l'essai sur les deux postes pour si c'est pareil. Désolé mais c'est tout ce que j'ai à te proposer.

Quand je vois le normbre de problèmes de ce type avec XP, je comprend pas que Microsoft n'est pas fait quelque chose pour y remédier.

J'amais vu ça sous Win2000 et même sous Win98.

Messages postés
122
Date d'inscription
mercredi 28 juillet 2004
Statut
Contributeur
Dernière intervention
19 février 2015
21
Merci le druide
j'ai essayé avec un 3eme vieux pc sous usb1, et là çà marche, je crois que c'est le pc numero2 usb1 qui a des problmes de pilotes usb il manque des controleurs hote vers pci ou un truc dans le genre, il a été formaté il y a 1 an au moment où on me l'a donné, CM k7s5a de 2001 environ avec amd athlon 1700xp, 512 ddr1.
Un de ces jours il va se retrouver avec le dernier bios stable et un formatage complet sur le dos.
laissons les mysteres de la vie des pc continuer sous la houlette du maitre du monde.
Merci
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 579
Vraiment c’est un mystère ! tu peux accéder à la partition 1 et non la 2. Que ce soit en usb1 ou usb2, je vois pas pourquoi cela poserait un problème, c'est le même lecteur à la base. Une ou deux partitions sur le même lecteur c'est quand même hallucinant ce truc.
Messages postés
122
Date d'inscription
mercredi 28 juillet 2004
Statut
Contributeur
Dernière intervention
19 février 2015
21
Slt le druide,
j'ai branché le boitier sur un 4 eme pc aussi usb1, et pas de pblmes, j'ai transférer 4 go de données que j'ai relus sur le pc n°1 usb2 (celui qui a formaté le dd ext).
Je pense que c'est le pc n°2 usb1 qui a un pblme, l'imprimanrte et la cle wifi sur ses ports usb fonctionnent nickel, mais il a un pblme de reconnaissance de périphérique "stockage de masse", il a eu le meme pblme avec une "cle mp3" il y a quelques mois, il veut chaque fois formater !!! sauf qu'ici il reconnait la partition 1 mais pas la 2. On ne va pas se prendre la tete pour un bete pc qui a du beaucoup souffrir sur les 4 ans d'utilisation de l'ancien propriétaire que je connais bien vu que c'est mon frangin, un jeune chipoteur mdrrrrr, qui me l'a donné aprés l'avoir reformater et installer win xp lui même. j'aurais du le reformater et upgrader le bios avant d'y installer les softs et data pour l'utilisation que j'en fais.
On va considérer le probleme comme résolu étant donné que le boitier usb hdd n'est pas en cause.
Je vous remercie pour vos réponses et vous souhaite une longue activité sur les forums ccm.
Meilleures salutations.