Firefox 20

Résolu/Fermé
Diamantine - 18 avril 2013 à 13:17
 Utilisateur anonyme - 19 avril 2013 à 13:36
Bonjour,

j'ai un souci depuis la mise a jour hier, quand je clique sur des onglets je vois une page blanche avec écris ça : 502 Bad Gateway nginx
Merci beaucoup pour votre aide car c'est un souci pour moi de ne pas voir les pages sur ma e-boutique

17 réponses

Utilisateur anonyme
18 avril 2013 à 14:05
vider le cache de firefox:

outils
options
avancé
onglet réseau
contenu web cache
vider maintenant


Supprimer les cookies dans firefox:

outils
options
vie privée
afficher les cookies
supprimer tous les cookies


Redémarrer Firefox.
1
Utilisateur anonyme
18 avril 2013 à 13:24
Salut,

cliques sur les images et mets la même chose dans tes paramètres:




0
Je te remercie de ton aide mais cela n'a absolument rien changé :-(
0
Utilisateur anonyme
18 avril 2013 à 14:05
Lu

j'ai cherché un peu pour ton erreur
et donc a chaque fois je vois c'est chez free

c'est le cas ?
et aussi as tu un autre navigateur et si oui ça te fait pareil ?


0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Alors j'ai déjà tout fait les coockies, reinitialiser firefox etc....
Oui je suis chez free mais ma boutique est chez OVH
Sur internet explorer cela ne le fait pas, heureusement ça me permet de pouvoir continuer a gérer ma boutique!!ouffff lol
Merci de ton aide c'est super gentil de ta part
0
ha oui j'ai eu le même souci hier et quand j'ai fait tout le nettoyage cela remarchait et ce matin rebelote ça recommence
0
Utilisateur anonyme
18 avril 2013 à 18:54
bizarre tu as demandé a OVH pour voir?

sinon tu peux refaire un profil propre, si tu veux la procédure dis le moi ;)
0
Je te remercie beaucoup pour ton aide, j'ai désinstallé cette version et j'ai remis celle que j'avais avant et le problème est réglé.
Bonne soirée et merci encore.
0
Utilisateur anonyme
18 avril 2013 à 19:19
c'est un plaisir, mais bizarre que tu sois obligé de revenir à une ancienne version de firefox, c'est pas logique.
0
C'est pas très grave car je n'aimais pas la nouvelle donc j'ai fait d'une pierre deux coups!! lol
0
Utilisateur anonyme
18 avril 2013 à 20:06
tu es revenue à laquelle?
0
Il me dit que c'est la 21.0 et le setup que j'ai installé c'est le : 19.0b6 va comprendre!!!lol
0
Utilisateur anonyme
18 avril 2013 à 22:19
??? c'est quel firefox que tu as installé, donne le lien lol
0
J'ai pris cette version : http://ftp.mozilla.org/pub/mozilla.org/mozilla.org/firefox/releases/19.0b6/win32/fr/
Bonne journée
0
Ben non ça va rester comme ça car tout fonctionne bien et de toute façon j'aimais pas la nouveauté pour le téléchargement.
Merci encore pour ton aide ;-)
0
Utilisateur anonyme
19 avril 2013 à 13:36
C'est ton choix.

De rien c'est un plaisir ;)
0