Formule sur excel avec 4 conditions

Résolu/Fermé
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013
- 11 avril 2013 à 11:04
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013
- 11 avril 2013 à 11:38
Bonjour,
Je souhaiterai inclure une formule qui prendrait en compte 4 conditions :
si la colonne B5=1 alors la réponse est A
si la colonne B5=2 alors la réponse est B
si la colonne B5=3 alors la réponse est C
si la colonne B5=4 alors la réponse est D
Merci pour vos réponses.
J'ai essayé plusieurs formules mais cela ne fonctionne pas.

2 réponses

_guigui_
Messages postés
502
Date d'inscription
mercredi 6 mars 2013
Statut
Membre
Dernière intervention
16 janvier 2016
204
Modifié par _guigui_ le 11/04/2013 à 11:06
Bonjour,

=SI(B5=1;"A";SI(B5=2;"B";SI(B5=3;"C";"D")))
3
louloute89
Messages postés
4
Date d'inscription
jeudi 11 avril 2013
Statut
Membre
Dernière intervention
11 avril 2013

11 avril 2013 à 11:16
Merci, ça fonctionne
Merci beaucoup pour la rapidité de la réponse.
0