Problème Sims 3 - Jeu Sombre - Windows 8 [Résolu/Fermé]

Signaler
Messages postés
11
Date d'inscription
lundi 8 avril 2013
Statut
Membre
Dernière intervention
15 mars 2014
-
Messages postés
11
Date d'inscription
lundi 8 avril 2013
Statut
Membre
Dernière intervention
15 mars 2014
-
Bonjour,

Alors voila depuis quelque temps j'ai ré-installer Les Sims 3 avec l'add-ons Accès VIP sur mon nouveau pc ( windows 8 ).

Mais j'ai rencontrer quelques soucis tous d'abords les options " Paramètres détaillés " ne fonctionnent pas ( j'ai beau changer les graphisme quand je quitte les options sa ne valide pas les changements ), ensuite en vue plan toutes les textures sont blanches.

J'ai donc tenter de mettre à jour ma carte graphique ( Intel(R) HD Graphics ) mais rien a changer, j'ai démarrer le jeu en mode compatibilité windows 7 et miracle tous les bugs sont envolés !
Seul bémol le jeu est devenu très sombre même en plein jour, et dans les paramètres je n'ai pas d'option pour régler la luminosité !

Si quelqu'un à une solution elle serait vraiment la bienvenue !
Je tiens à préciser que j'ai regarder plusieurs topic à se sujets mais que je n'ai pas trouver de réponse.
PS : Je préfère jouer avec les options et la vue plan bugés plutôt que le jeu en très sombre mais j'ai enregistrer le mode de compatibilité windows 7 et je ne sais pas comment l'annulé :/

Voila, Merci de votre attention !


Pho3nXx.

1 réponse

Messages postés
11
Date d'inscription
lundi 8 avril 2013
Statut
Membre
Dernière intervention
15 mars 2014

Ah et évidement j'ai tenter de désinstaller-ré-installer le jeu mais sa ne change rien.