Pb avec touche fonction "Fn" pour Asus X73SV TY340V

Résolu/Fermé
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017
- 7 avril 2013 à 13:18
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017
- 7 avril 2013 à 14:17
J'ai un portable ASUS et la touche "Fn", qui sert à régler le contraste, le volume , etc, ne fonctionne pas avec toute les fonctions (dont volume et, plus ennuyeux, la fonction wireless que je n'arrive plus à activer".

HELP! Merci d'avance...

8 réponses

moudubulbe
Messages postés
4740
Date d'inscription
vendredi 26 septembre 2008
Statut
Contributeur
Dernière intervention
25 septembre 2014
759
Modifié par moudubulbe le 7/04/2013 à 13:40
salut.

Dans les programmes qui sont installés sur ton pc tu as un logiciel nommé ATK package
"panneau de configuration" > "desinstaller un programme"
Fais un clic droit sur "ATK Package" , clic sur réparer, et redemarre.

En principe après ça ,tout devrait fonctionner.

1
moudubulbe
Messages postés
4740
Date d'inscription
vendredi 26 septembre 2008
Statut
Contributeur
Dernière intervention
25 septembre 2014
759
7 avril 2013 à 13:50
essaye de réparer ATK package comme indiqué plus haut.

et apres ça , saches que tu peux aussi desactiver/activer ta carte wifi avec le wireless control utility situé dans la zone de notification en bas a droite de ton ecran .

1
maxaren
Messages postés
479
Date d'inscription
dimanche 3 janvier 2010
Statut
Membre
Dernière intervention
13 janvier 2018
75
7 avril 2013 à 13:26
Bonjour , elle n'a plus fonctionné d'un seul coup ou c'est suite à un reformattage ?


Cordialement
0
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 13:39
En fait, la fonction volume ne marche plus depuis un moment, mais c'est la fonction wireless qui se trouve en F2 qui ne fonctionne plus depuis vendredi après avoir fait un test avec un agent de bouygues.

Ce dernier m'a demandé d'aller dans le "centre de Réseau et Partage", puis dans "modifier les paramètres de la carte" afin de désactiver la Connexion réseau sans fil pour faire un test. J'ai bien réactivé ce dernier, mais toutes la liste des réseaux disponibles ont disparus, et le voyant "wireless" dont dépend "Fn" "F2" ne réagit plus et je ne peux plus être en wifi...
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 13:44
Depuis, j'ai essayé de restaurer le système, mais ça ne marche toujours pas...
0
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 13:47
Au fait bonjour! Je suis désolé mais je suis nouvelle, et j'ai manqué de courtoisie... Merci beaucoup pour votre aide...
0
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 13:56
Ooops, je viens de voir votre message concernant le ATK package :-\
Je vais essayer... Merci.
0
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 14:07
MERCI!!!! Ca a fonctionné avec le wireless control utility!

Pas mou du bulbe du tout!!! lol

C'est super.
0
moudubulbe
Messages postés
4740
Date d'inscription
vendredi 26 septembre 2008
Statut
Contributeur
Dernière intervention
25 septembre 2014
759
7 avril 2013 à 14:09
parfait . ;)
bon surf alors.
0
annebcata
Messages postés
8
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
6 septembre 2017

7 avril 2013 à 14:17
Oui!!! Encore merci.
Bon dimanche! :-)
0