Problème après modification Processeur par msconfig

Résolu/Fermé
Omegahalo
Messages postés
5
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
1 avril 2013
- 30 mars 2013 à 02:24
 Bill - 23 mai 2021 à 17:21
Bonjour,

Après avoir activer sans problèmes les 4 coeurs de mon processeur par msconfig, j'ai essayé pour voir si j'allais gagner en preformance mais au contraire mon processeur c'est mis a chauffer beaucoup plus et rendais certain jeu totalement instable, j'ai décider de remettre par défault l'utilisation du processeur. Toujours par MSconfig je remet par défaut tout cela et je redémarre mais la mauvaise surprise, je reste bloquer sur le chargement de windows.

J'ai tenter de multiples restauration de systèmes diverse et varié (point de restauration, restauration démarrage par dvd w7), j'ai essayé beaucoup de chose mais rien n'y fait.
Pas le peine de me dire "passe par le mode sans echec", lui c'est encore mieux j'ai le droit a un joli blue screen avec l'erreur "bad-système-config-info"...

j'ai encore quelques idées pour me sortir de la muise mais j'aurais bien besoin tout de même d'une petite aide. Peut-être en passant pour l'invite commande, j'ai vu qu'une personne qui avait un problème similaire en supprimant une valeur lui avait permis de redémarrer et de régler son problème. Personnellement moi je n'ai pas réussi mais peut-être que vous vous pourrez m'aider.

Passer par Linux ? Si je change les paramètres processeur par linux cela influera sur windows ? J'entends vos réponses et peut-être solutions avec impatience.

Merci d'advance, Omegahalo.

5 réponses

Omegahalo
Messages postés
5
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
1 avril 2013
44
1 avril 2013 à 23:34
Finalement...j'ai passé la nuit de vendredi à samedi a essayer de résoudre sans rien réussir et aujourd'hui, je reprend mes essaies et c'est bon...en 5 minutes...Comment j'ai fais ?

Si jamais vous avez le même problème que moi vous devez => allumer votre pc => appuyer rapidement sur la touche F8 après le chargement du bios => sélectionner "réparer ordinateur" ou "récupération de l'ordinateur" (je sais plus ^^') => français => votre session => invite commande

A partir de la, entré de l'invite : bcdedit /set {default} truncatememory 5000000000 (valeur aléatoire, suivant la valeur que vous mettez cela change les paramètres nombres de processeurs / mémoire)

Normalement, ça dit changement de valeur effectué. Après ça, il suffit de fermer l'invite commande et de redémarrer l'ordinateur. Windows devrait se lancer. C'est a vous après de rectifier le tire de la valeur au pif pour remettre le maxi pour le nombres de processeurs et mémoire utilisé avec msconfig directement ^^

En espérant que ma solution puissent servir a quelqu'un d'autre ^^
50
bonjour j'ai le meme probleme et j'ai taper cela bcdedit /set {default} truncatememory 5000000000 ca ne marche pas j'aimerai retourner a 1 processeur car depuis que j'ai activé les 4 mon pc ne démarre plus que dois je ecrire pour retourner a 1 processeur?
0
Salut, et bien, je ne sais pas du tout. Si ça se trouve le nombre ne correspond pas a ta config, essais d'autres numéro, j'ai vu que ça avait une influence mais je ne sais pas du tout a quoi correspond le numéro.
0
Mille merci, pour ma part vous m avez épargné une réinstallation complète . Encore merci
0
après quelque recherche la bonne formule est :
pour 1024Mo de ram :
bcdedit /set {default} truncatememory 1073741824

vous multipliez le nombre par votre quantité de memoire, auquel cas si votre mémoire et supérieure au chiffre indiqué votre pc tournera en dessous de sa capacité.
pour 8 megas de ram =
1073741824* 8 = 8589934592
0
Azaca9 > cyril
21 juil. 2014 à 10:55
Merci à tous, j'étais désespéré et grâce à vous mon ordinateur remarche !
Un grand merci, et une bonne journée à tous.
0
Beaucoup de temps est passer depuis le post mais je donne une solution rapide en moins de 5 minutes et à la porté de tous en seulement 1 voir 2 redémarrage.

Allé dans Msconfig:

Démarrer-> tout les programmes -> "accessoires"->exécuter et taper msconfig.

Dans l'onglet démarrer cliquer sur option avancées et décocher "Nombre de processeur.

Accepter le redémarrage. A partir de maintenant, c'est terminer et le nombre de processeur sera mis automatique selon le besoin.

Si vous voulez retourné au nombre de processeur que vous aviez avant avoir toucher aux processeur, faites maintenant la même manipulation, et cocher la casse "nombre de processeur". Vous pouvez maintenant choisir dans la liste le nombre de processeur voulu. (Accepter de nouveau le redémarrage si vous faites la manipulation).

Cordialement.
9
Si le pc ne démare pas comment allé dans le msconfig ? pour dire sa autant rien dire
0
Utilisateur anonyme
30 mars 2013 à 02:30
Bonsoir

Avant de dire que: Pas le peine de me dire


Tu n'es pas passé par le menu Msconfig comme tu le dis

Mais tu es intervenu dans le Bios

@+
2
Omegahalo
Messages postés
5
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
1 avril 2013
44
30 mars 2013 à 02:41
Et bien non, je suis bien passer par Msconfig, c'est bien ça que je ne comprend pas pourquoi c'est parti en live comme ça.
0
Utilisateur anonyme
30 mars 2013 à 02:45
Par MSconfig tu n'interviens que sur les programmes
Si tu remets par défaut comme tu le mentionnes je ne connais pas ...
0
Omegahalo
Messages postés
5
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
1 avril 2013
44
30 mars 2013 à 02:58
Pour t'expliquer ce que j'ai fait, démarrer => exécuter => msconfig=> démarrage => options avancées et j'ai décocher la case nombre de processeur pour la griser a la remettre "par défaut". Car quand je l'ai coché pour la première fois j'ai coché la case qui était grisé et mis 4 coeurs. Après pour les deux fois ok => appliqué => redémarré.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
30 mars 2013 à 03:06
Re

Ok ;il ne te reste que l'option restauration usine

@+
0
Omegahalo
Messages postés
5
Date d'inscription
samedi 30 mars 2013
Statut
Membre
Dernière intervention
1 avril 2013
44
30 mars 2013 à 03:16
merci mais avant de faire ça je veux absolument essayer de trouver une autre moyen. Formater c'est trop simple de faire ça x)
0
Je te laisse chercher ;-)

Comme je l'ai toujours entendu dire:

Touche pas à ça p'tit c** si tu connais pas

A méditer
0