Calculer le nombre d'heure en 3 parties [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
27 mars 2013
-
Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
-
Bonjour,

J'aurais vraiment besoin d'un coup de main sur celle-là !

Arrivée Départ Arrivée Départ Arrivée Départ Heures travaillées
8:00 12:00 13:00 15:00 17:00 18:00 ?????????????????


J'ai besoin d'un formulaire avec lequel ces heures seront calculées automatiquement et correctement.

J'ai déjà fait un autre formulaire avec seulement deux Arrivée/Départ que je faisais fonctionner avec la formule suivante : =SOMME(D7-C7)+(F7-E7)

Malheureusement, même en ajoutant les cellules =SOMME(D7-C7)+(E6-D8)+(F7-E7) ça ne fonctionne pas. Je suis un peu larguée là !

À l'aide !!!

5 réponses

Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 403
Ta syntaxe est mauvaise. Soit tu utilises la formule =SOMME() et alors =SOMME(D7-C7)+(F7-E7) doit s'écrire =SOMME(D7;-C7;F7;-E7), soit tu écris ton addition de façon classique: =D7-C7+F7-E7 (parenthèses pas utiles)
Messages postés
4
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
27 mars 2013

Merci ! Ça fonctionne !
Vraiment gentil de votre part d'avoir pris le temps de répondre à mon cri à l'aide ;)
Bonne journée !
Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 403
Me disais bien aussi ^^
Messages postés
502
Date d'inscription
mercredi 6 mars 2013
Statut
Membre
Dernière intervention
16 janvier 2016
187
Bonjour, la formule =(D7-C7)+(F7-E7) est bonne, cela ne sert à rien de se servir de somme dans ton cas.
le problème vient surement du format de tes heures.
Pour que les heures aient le bon format, il faut aller dans l'onglet accueil, rubrique nombre, et mettre heure à la place de standard.
Messages postés
4
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
27 mars 2013

Merci pour votre réponse :) Toutefois, mes cellules étaient déjà en format heure alors toujours au même stade ;(
Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 403
Moi, j'obtiens bien 7. Que t'affiche excel?
Messages postés
23814
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
25 janvier 2021
6 594
Bonjour à tous

avec les 6 cellules :
=D7-C7+F7-E7+H7-G7

eric
Messages postés
4
Date d'inscription
mercredi 27 mars 2013
Statut
Membre
Dernière intervention
27 mars 2013

Tout est régler :)
Je suis vraiment impressionnée par la rapidité des gens à répondre aux questions. Vraiment j'apprécie !
Messages postés
11910
Date d'inscription
mardi 24 mai 2011
Statut
Contributeur
Dernière intervention
12 juin 2018
2 403
A votre service :D