Le 3 dispersé dans colonne A interminable

Résolu/Fermé
SIOUX - 27 mars 2013 à 08:50
Morgothal Messages postés 1235 Date d'inscription jeudi 22 avril 2010 Statut Membre Dernière intervention 19 mai 2015 - 27 mars 2013 à 13:16
Bonjour,
je suis empétré dans ma formule excel. exemple: la colonne A contient 1000 lignes et le chiffre 3 est dispersé de façon aléatoire et récurante. Je souhaite connaitre le nombre de 3 qu'il y a en tout dans la colonne A. Comment je fais-je je ? par avance merci pour les idées.


A voir également:

3 réponses

Morgothal Messages postés 1235 Date d'inscription jeudi 22 avril 2010 Statut Membre Dernière intervention 19 mai 2015 179
27 mars 2013 à 09:07
Bonjour,
=NB.SI(A:A;3)

A+ !
0
Merci Morgothal pour votre réponse rapide mais ça marche po :( y'a un truc qui cloche la formule élude le chiffre 1 et compte 9 chiffre 3 alors qu'il n'y en a que 7 (pour être sur, j'ai du vérifier quelques chiffres à mano c'est trop un taf pour Titan) mais des fois ça tombe juste par hasard... voici la formule que j'ai adapté par rapport à la réponse de Morgothal mais ça colle pas, j'ai fait =NI.SI(A2:A1000;A1) pour le chiffre 1 et ça me met zéro ou NOM?
0
Morgothal Messages postés 1235 Date d'inscription jeudi 22 avril 2010 Statut Membre Dernière intervention 19 mai 2015 179
Modifié par Morgothal le 27/03/2013 à 11:02
Est-ce que les "3" cherchés sont bien en format numérique ?

Ça marche pourtant très bien chez moi... j'ai mis une série de nombres aléatoires supérieurs à 10 en colonne A, et inséré un certain nombre de 3 dans cette colonne.
La formule varie bien en fonction des 3 que je rajoute ou que je supprime.
Ici mon classeur exemple.
0
Ahhhhyyyyestvien2perkuter! ça maaaarche! yahhouuuu! Merci Morgothal! Problème résolu!
0
Morgothal Messages postés 1235 Date d'inscription jeudi 22 avril 2010 Statut Membre Dernière intervention 19 mai 2015 179
27 mars 2013 à 13:16
Parfait :-)

N'oublie pas de marquer le sujet en résolu alors ^^ (juste sous ton titre)
0