Peripherique audio non détecté

Résolu/Fermé
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013 - 5 mars 2013 à 15:23
glg29 Messages postés 29489 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 9 août 2022 - 7 mars 2013 à 14:38
Bonjour,
Voila j'ai un probleme de son sur mon ordinateur je ne connais pas la marque de la carte son mais ce que je sais c'est que mon ordi est fais "sur mesure" et qu'il est sous windows XD familial.
Quand je lance de la musique par expemple cela me dit "Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement."
help plz
j'ai esseyer de le restauré mais le son n'est pas revenue.
Merci de votre aide.

5 réponses

indri.apollo Messages postés 276 Date d'inscription vendredi 22 février 2013 Statut Membre Dernière intervention 24 octobre 2014 44
5 mars 2013 à 15:30
Bonjour,
Ouvre le gestionnaire de périphériques et ouvre les propriétés de ta carte son. Dans le denier onglet, tu devrais voir un menu qui te renseignera sur le num pci/vendor ou qqu chose comme ça. Copie ce code dans google. Il devrait te montré des sites peu fiables qui te proposent de téléchargé tes pilotes. Leur seule utilité est de te renseigner sur le modèle. Va ensuite sur le site officiel du constructeur et télécharge-y le bon pilote.
0
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 15:33
ok merci je fais ca de suite :)
0
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 15:45
(je suis une buse en informatique désolé)
voila ce que jai trouvé ma carte mere c'est une Intel(R) Corporation et la carte son une 8 Channels Intel High Definition Audio.
par contre j'ai un probleme j'ai un point d'interogation sur Peripherique audio sur bus high Definition audio
0
glg29 Messages postés 29489 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 9 août 2022 4 434
5 mars 2013 à 15:47
Bonjour,
Bienvenu sur le forum.
Démarrer, exécuter, taper devmgmt.msc et ok.
Qu'as-tu d'affiché dans Contrôleur audio vidéo jeu ?
As-tu des alertes /!\ jaunes, si oui, quelle(s) ligne(s) ?
Le SP3 est-il installé ?
XP est-il à jour ?
@+
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 15:53
Bonjour merci nan dans jeu video ... il ni a pas de ! ni de ? tout est bien instaler et fonctionne corectement pour la MAJ oui elle est faite c'est au dessus dans PROPRIET-B03E27 il y a un point d'interogation Peripherique audio sur bus high definition audio il me met "Ce périphérique n'est pas configuré correctement. (Code 1)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique."
et quand je le met a jour il dit "le materiel n'est pas instalé car l'assistance ne trouve pas le logiciel nécessaire".
0
glg29 Messages postés 29489 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 9 août 2022 4 434
5 mars 2013 à 16:07
Cliquer sur cette ligne pour surligner "Peripherique audio sur bus high Definition audio", cliquer droit, propriétés, onglet détails, copier et coller ici le n° d'identification du matériel comme indiqué dans ce LIEN.
0
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 16:47
Bonjour
HDAUDIO\FUNC_01&VEN_10EC&DEV_0887&SUBSYS_14627680&REV_1003\4&C8540DE&0&0001
voila
0
glg29 Messages postés 29489 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 9 août 2022 4 434
5 mars 2013 à 17:00
Rends-toi sur le lien suivant ICI puis fais comme dans l'IMAGE.
@+
0
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 17:09
ca ce telecharge merci mais ca marchera apres?
a+
0
Arthur.D Messages postés 12 Date d'inscription mardi 5 mars 2013 Statut Membre Dernière intervention 16 mars 2013
5 mars 2013 à 17:36
c'est bon mtn j'en fais quoi?
0