Mettre Foxit Reader en français? [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
30 avril 2015
-
 Photofloue -
Bonjour,
Bonsoir, je viens de télécharger la dernière version de foxit reader 5.4.5 0114
Je n'arrive pas à changer le langage en français, language n'apparait pas dans la barre d'outils. J'ai suivi des liens qui paraissent obsolètes.
Si quelqu'un peux me guider merci



4 réponses

Messages postés
21922
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
13 novembre 2020
3 784
Comment installer la langue avec la dernière version Foxit Reader

Télécharger et installer la dernière version --> Foxit Reader
Durant l'installation, décocher la toolbar et ask.
Après l'installation, parfois la toolbar s'installe
Aller dans ajout et suppression ou programmes et fonctionnalités
Désinstaller la toolbar Foxit Reader, si pas souhaité


Aller dans: C\program files ou program files(x86) ou programmes\Foxit software\Foxit Reader
Fais clic droit dans le vide
Nouveau
Dossier
Nommer-le >> Lang

Ensuite, pour obtenir le Français sur Foxit Reader, se rendre sur ce --> lien
Dans select product, sélectionner la version --> 5.3.1.0606
Dans French, faire clic droit sur --> Download lang_fr_fr.xml
Enregistrer la cible sous, choisir le bureau et enregistrer
Sur le bureau
Copier le fichier --> download lang_fr_fr.xml
Puis coller ce fichier dans le dossier Lang --> C:\ program files ou program files(x86) ou programmes \Foxit software\Foxit Reader\Lang

Ouvrir Foxit Reader
Édit
Préférences
Cliquer sur Languages
Cocher: choose custom language
Sélectionner french et OK.

--
Merci
d'avoir la gentillesse de signaler si votre problème est résolu en activant cette fonction dans l'espace prévu à cet effet
Cordialement et A+
3
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 60511 internautes nous ont dit merci ce mois-ci

j'ai installé la version 6, le fichier lang french est dans le dossier de foxit. mais impossible de l'avoir en français. meci pour votre aide
Si cela ne marche pas, essayez de redémarrer windows après avoir téléchargé le fichier lang_fr_fr.xml. Cela a marché pour moi avec la version 6.2 sans rentrer dans le registre de windows . Sinon créez un dossier fr_fr dans le dossier Lang du dossier Foxit Reader dans lequel vous mettrez ce fichier lang_fr_fr.xml (de la bonne version) puis redémarrez windows.
merci beaucoup
Bonjour,
Impeccable !
J'ai suivi l'idée mais, pour moi en plus simple, j'ai copié le répertoire "lang" depuis une autre machine sur laquelle tourne la version 9.5.0.20723 . Et collé ce répertoire dans le dossier "Foxit Reader".
Ensuite, j'ai suivi la procédure proposée par jmarion3 .
Nickel !
Grand merci.
Patrick
Messages postés
9
Date d'inscription
vendredi 1 mars 2013
Statut
Membre
Dernière intervention
30 avril 2015

Bonsoir, je propose que l'aide se fasse à partir de lundi 4 mars 2013
Merci
Messages postés
180
Date d'inscription
lundi 7 décembre 2009
Statut
Membre
Dernière intervention
18 octobre 2020
32
Excellent.

Merci beaucoup.
bonjour à tous,
Pour ceux qui galère ou qui ont la version 6 voici un bon tutoriel avec un zip:
http://wpkg.ac-creteil.fr/doku.php?id=foxit
En gros télécharger le zip, récupérer le dossier fr_fr avec son fichier, le placer dans le dossier lang de foxitreader puis rentrer dans le registre en cliquant sur windows+x puis changer la valeur de:
HKEY_CURRENT_USER\Software\Foxit Software\Foxit Reader 6.0\Preferences\Languages
"langid"="49114d"
Puis démarrer foxit reader et là surprise il est en français.

En espérant vous avoir aider au mieux