Je n'arrive pas à désactiver internet explorer... [Résolu/Fermé]

Signaler
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
-
Messages postés
10470
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
26 février 2021
-
Bonjour,

J'ai maintenant google chrome sur windows 7, je l'ai mis par defaut dans les parametres, mais internet s'ouvre quand meme de temps en temps (par exemple quand on supprime un logiciel, il y a toujours une fenetre internet qui s'ouvre au sujet du logiciel supprimé et au lieu que ce soit google chrome comme navigateur c'est internet explorer...)
donc j'ai voulu supprimer internet explorer et c'est toujours pareil alors qu'il n'y a plus une seule icone internet explorer nulle part....
pouvez vous m'aider?
merci

3 réponses

Messages postés
10470
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
26 février 2021
2 131
Salut

Je pense qu'il ne faut le désinstaller. Il est un secours essentiel en cas de panne.
Et tu fais bien de demander seulement le désactiver. Dans démarrer ouvre le panneau de configuration > programmes > programmes et fonctionnalités > cliques sur activer ou désactiver des fonctions Windows . Tu décoches internet explorer puis OK. Je pense que çà devrait fonctionner.

A + ...
Messages postés
518
Date d'inscription
mardi 17 juin 2008
Statut
Membre
Dernière intervention
17 septembre 2020
29
merci beaucoup, c'est fait et ca a l'air de fonctionner
Messages postés
10470
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
26 février 2021
2 131
Bonjour.

Content pour toi et merci du retour. Mettre en résolu.

A + ...