Bug démarrage pc portable windows 7 (écran bleu) [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
21 février 2013
-
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
21 février 2013
-
Bonjour,

Salut à vous

Je vous expose mon problème :

Hier, j'ai installé AVG Free Edition sur mon pc portable ASUS X52J, je l'ai ensuite éteint et Windows a fait des mises à jour lors de l'arrêt.

Ce matin, j'essaye d'allumer mon PC et, surprise, le démarrage se fait correctement jusqu'au message de bienvenue. Tout d'un coup, Le message de bienvenue laisse place à un écran bleu avec le message suivant :
DRIVER_NOT_LESS_OR_EQUAL

J'ai l'habitude de ce problème, en effet, mon pc ne supporte pas certains logiciels (j'en ai déjà fait les frais avec VirtualBox) et AVG semble en faire partie. J'ai donc lancé mon pc en mode sans échec et ai lancé une restauration. Je n'ai malheureusement pas eu le choix du point de restauration (si seulement j'avait su qu'AVG pouvait faire planter mon PC, j'aurait crée un point de restauration ...) et j'ai donc effectué la restauration a partir du seul point proposé : avant la mise à jour Windows de la veille.

Sauf que le problème, c'est AVG, pas la mise à jour Windows, et ne sait donc pas du tout quoi faire car l'écran bleu persiste et aucun point de restauration ne remonte assez loin, j'aimerais donc savoir s'il y'a une solution.

J'ai essayé de nettoyer la base de registre avec Ccleaner, mais comme je m'en doutait, ça change rien. J'aimerais donc avoir votre avis de pro sur la question ...

N'hésitez pas à me poser toutes les questions que vous voulez, je vous répondrait le plus tôt possible

Merci d'avance.

4 réponses

Salut,
Regarde ici : http://www.commentcamarche.net/forum/affich-1851796-ecran-bleu-driver-irql-not-less-or-equal

Bonne soirée ! ;)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
21 février 2013
1
Salut Fifi !

J'ai régler le problème de l'écran bleu mais j'ai un autre problème je t'expose ca :

Pour pouvoir redémarrer normalement Windows 7, j'ai du aller en mode sans échec pour désactiver la carte réseau, c'est elle qui posait problème.

Du coup, si tu avait une solution pour la réactiver sous tout refaire planter je suis preneur ...

Merci d'avance
Salut,

Tu peut essayer de vérifier si ton driver est correct et à jour pour ta carte réseau.
As tu en message spécial pour te dire que ta carte à un problème ?
Messages postés
3
Date d'inscription
mardi 19 février 2013
Statut
Membre
Dernière intervention
21 février 2013
1
Salut à tous, et merci pour ton aide fifi !

Je suis content de dire qu'enfin mon PC remarche enfin, je vais donc récapituler ce que j'ai fait depuis le début :

J'ai désactiver ma carte réseau en mode sans échec (clic droit Ordinateur > Gérer > Gestionnaire de périphérique > clic droit carte réseau > Désactiver)

J'ai ensuite redémarré le PC en mode normal. Le démarrage se fait normalement mais comme la carte réseau est désactivée, aucun accès wifi.

Pour réactiver le wifi, c'était finalement très simple. Mettre le pilote de la carte réseau à jour grâce au gestionnaire de périphérique, puis la réactiver, voila, c'est tout !

J'espère que ce sujet aidera les personnes ayant le même problème, bonne journée !