Formule pour calculer des frais sous excel 2007

Résolu/Fermé
Signaler
-
Messages postés
5803
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
24 janvier 2022
-
Bonjour,
J'ai besoin d'une formule de calcul sous excel 2007.
Je veux calculer les frais suivants, dans une seule formule.
De 0 a 5000 frais 0.60%
De 5000 a 10000 0.40%
De 10000 a 20000 0.20%
Qu'elles seront les frais sur : 9000 ou sur : 14000 somme qui pourront changer
Si vous voulez bien m'écrire la formule complète.
Je vous remercie pour votre aide.



4 réponses

Messages postés
10197
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 janvier 2022
2 275
Bonjour

essaies ceci
=SI(A1<=5000;A1*0,006;SI(A1<=10000;5000*0,006+(A1-5000)*0,004;5000*0,006+5000*0,004+(A1-10000)*0,002))

RQ. il n'y a pas de plafond à 20000 prévu par cette formule

bonne suite
0
je vous remercie.
Ça va me demandé un peu de temps pour mettre votre formule en l'application.
Je vous tiendrai au courant des résultats .
Je vous remercie pour votre aide.
0
Messages postés
5803
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
24 janvier 2022
687
Bonjour

Si la valeur est en A1

=SI(A1="";"";SI(A1<=5000;A1*0.06;SI(A1<=10000;5000*0.06+5000*0.04;SI(A1<=20000;5000*0.04+5000*0.06+10000*0.02;0))))
0
Messages postés
10197
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
14 janvier 2022
2 275
Bonjour PHILOU10120

Je pense qu'il y a deux problèmes dans ta formule
1. 0.60% = 0.006
2. le résultat est identique pour toutes les valeurs prises dans chacun des 3 intervalles
EX. pour A1=6000 ou A1 = 9000 tu trouves 500 au lieu de 34 et 46

bonne journée
0
Messages postés
5803
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
24 janvier 2022
687
grossière erreur de ma part pressé par le temps, devant m'absenter je n'ai pas vérifié mes excuses!
0