Explorer.exe a rencontré un problème. [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
lundi 4 octobre 2010
Statut
Membre
Dernière intervention
6 février 2013
-
Messages postés
34
Date d'inscription
lundi 4 octobre 2010
Statut
Membre
Dernière intervention
6 février 2013
-
Bonjour,

bien que j'ai réussi a trouver un sujet donnant la solution, je ne peux y accéder...


Mon soucis semble être le même que beaucoup d'autre sauf qu'il est plus récurent...

des le démarrage windows, à la fin du chargement des icônes, explorer.exe rencontre une erreur et redémarre... si ce n'était qu'une fois tout irait bien, mais la il le fait à répétition ! pas moyen d'entrer dans le menu démarrer ou de supprimer quelconque icône !

ceci arrive depuis que j'ai copié le contenu d'une de mes cle USB (sécurisée), celle-ci contenait des vidéo en tout genre, dont des vidéo .mkv, l'une d'entre elle s'est avérée impossible à supprimer pour une raison que j'ignore, j'ai beau lancer sa suppression (en mode sans echec je ne rencontre pas ce problème avec explorer.exe, me permettant donc de faire certaines manipulation...) celle-ci recherche les fichiers sans les trouver... du coup je suis coincé, mon pc est inutilisable dans ces conditions =/

HELP ?

1 réponse

Messages postés
34
Date d'inscription
lundi 4 octobre 2010
Statut
Membre
Dernière intervention
6 février 2013
11
laissez tomber, après une bonne journée de recherche (hier) j'ai fini par trouver une solution radicale...

J'ai complètement supprimé divx, pour le réinstaller et le problème est réglé...

si la solution suivante ne fonctionne pas : executer-> regsvr32 -u shmedia.dll

alors essayez de mettre à jour vos codecs vidéo car il se peut qu'il soit en conflit avec d'autre codec (c'était mon cas)

merci a MARVIN, pour cette solution bien qu'elle n'ai pas fonctionné chez moi, elle règle bien des problèmes !