Carte graphique Radeon HD 4890 non reconnu [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
6 février 2013
-
Messages postés
588
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
10 décembre 2016
-
Bonjour, j'ai acheté récemment une carte graphique Sapphire Radeon HD 4890 Vapor-X 2Gb car la carte graphique de mon PC étant intégré je ne peux pas joué a grand chose. J'ai donc branché la carte dans le port PCI qui convient et branché l'alimentation en 8 broches ( il n'y avait que ce câble dans la boite ). J'ai donc redémarré mon pc et installé les drivers mais rien ne fonctionne ma carte n'est pas détecté. Je ne sais pas si ce sont les drivers qui posent problèmes ou le manque du deuxième câble en 6 broches ou encore si c'est ma carte intégré qui gène.
Ma config :
_Fujitsu esprimo P2550 avec Intel core i 2, 4 coeurs 2.50 GHz
_Ram : 4gb
_ carte graphique intégré : NVIDIA GeForce 7100/ NVIDIA nForce 630i

Merci de votre aide.

2 réponses

Messages postés
588
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
10 décembre 2016
94
Salut

Ton problème vient de l'alimentation en électricité de ta carte graphique.
S'il y a deux ports femelle à 6 broches sur ta carte graphique, c'est qu'ils doivent être connectés.

Donne nous les références de ton alim. Quelle est sa marque, sa puissance, son nombre de connecteurs à 6 broches (nommés connecteurs PCI Express)?

Car la 4890 est un monstre en terme de consommation électrique...
Et il est fort probable que ton alimentation ne soit pas du tout adaptée à cette nouvelle carte graphique !

cdt
Messages postés
3
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
6 février 2013

Je pense avoir réglé , 2 diodes rouges sont allumés quand je démarre sans les connecteurs 8/6 broches et quand un seul est branché une seul diode allumé donc c'est qu'il manque une alim. J'ai une alimentation 300 W donc je vais la changer pour une 750 W. Je pense que ça reglera le probleme merci.
Messages postés
588
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
10 décembre 2016
94
Hésite pas à nous consulter pour le choix de l'alimentation, qui est un composant essentiel pour ton pc, surtout pour sa longévité.
Evite absolument les alimentations Advance, Heden, ou les nonames en général.
Messages postés
3
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
6 février 2013

J'avais pensé à celle-ci pour le prix, les appréciations et les nombreuses prises internes : https://www.cdiscount.com/informatique/alimentation-pc/lepa-650w-80-bronze/f-10775-b650sa.html#fpTabbed_0
Messages postés
588
Date d'inscription
mercredi 22 février 2012
Statut
Membre
Dernière intervention
10 décembre 2016
94
Evite LEPA, c'est une marque qui appartient à Enermax, mais qui, sous couvert de la bonne réputation d'Enermax, lui sert à distribuer des blocs low-costs fabriqués par des manufacturiers de seconde zone (et surtout pas Enermax lui même)...
Le courant est souvent de mauvaise qualité sur ces blocs, avec un ripple élevé (et sur ce point aucun avis client ne pourra t'éclairer...).
Je te conseille plutôt celle-ci, excellente alim (modulaire en plus) avec une super promo :
https://www.cdiscount.com/informatique/alimentation-pc/antec-520w-modulaire-hcg-520m/f-10775-hcg520m.html