Problème Pilote après réinstallation de Win7. [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
samedi 11 février 2012
Statut
Membre
Dernière intervention
29 octobre 2013
-
 Sylv1 -
Bonjour,


J'ai essayé Windows 8 Pro sans problème sur mon ordinateur PACKARDBELL (PEW96) la carte réseau, ethernet et WIFI fonctionnelle.
J'ai voulu repartir sur Windows 7, je suis en version officiel (bien sûr), petit problème...
Pas moyen de me connecter à internet en connexion WIFI (alors qu'en ethernet oui, enfin j'ai quand même installer le pilote pour...).
Je suis dans l'impasse ...

Quelques informations :
MODELE : PW96
SNID : 13606588116
Système exploitation : Windows familiale (x64)
Carte réseau (d'apres EvereST):
Broadcom NetLink BCM57780 PCI-E Gigabit Ethernet Controller PCI
Contrôleur de réseau [14E4-4358] [NoDB] PCI

Le broadcom NETLINK a l'ai fonctionnel car il fait n'y a pas de poit d'exclamation jaune.

Controleur réseau > Propriétés > Details > ID COMPATIBLES
PCI\VEN_14E4&DEV_4358&REV_00
PCI\VEN_14E4&DEV_4358
PCI\VEN_14E4&CC_028000
PCI\VEN_14E4&CC_0280
PCI\VEN_14E4
PCI\CC_028000
PCI\CC_0280


Merci Pour votre aide.


7 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 801
Bonjour,

Essaie ce pilote :
http://global-download.packardbell.com/...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
44
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
29 janvier 2013
2
Bonjour

Prend une clé USB WIFI direction touslesdrivers.com et fais une analyse pour récupérer les bons drivers.
Sinon à partir d'un autre PC télécharge les, mets les sur clé USB et installe les.
Messages postés
34
Date d'inscription
samedi 11 février 2012
Statut
Membre
Dernière intervention
29 octobre 2013

Je suis actuellement sur l'ordinateur concerné, (grâce à l'ethernet), j'ai déjà essayé plusieurs pilotes, mais je vais essayer celui-là.
Messages postés
34
Date d'inscription
samedi 11 février 2012
Statut
Membre
Dernière intervention
29 octobre 2013

j'a juste a lancer le SETUP.EXE
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 801
Oui et l'installation va se lancer.
Messages postés
34
Date d'inscription
samedi 11 février 2012
Statut
Membre
Dernière intervention
29 octobre 2013

Un GRAND merci !
Carte réseau fonctionnel après redémarrage ! (je vous repond via Wifi !)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 801
Bonne soirée.