Mini displayport to HDMI pas d'image.

Résolu/Fermé
Horseman Messages postés 5 Date d'inscription mercredi 23 janvier 2013 Statut Membre Dernière intervention 3 mars 2016 - Modifié par Horseman le 23/01/2013 à 18:22
Horseman Messages postés 5 Date d'inscription mercredi 23 janvier 2013 Statut Membre Dernière intervention 3 mars 2016 - 25 janv. 2013 à 11:16
Bonjour,

Je viens d'acheter un câble iwires, "mini displayport to HDMI" mais contrairement à beaucoup d'utilisateurs, j'ai un problème d'affichage d'image. J'ai réussi à configurer le son sans problème, par contre impossible d'avoir la vision de mon ordi sur la télé hormis les "préférences systeme" qui s'affichent. Quand je lance un film par exemple (donc de mon ordi forcément) j'ai le son du film mais pas l'image. A titre d'info j'ai un MacBook Pro acheté en mai 2011 donc la problématique de 2010 ou avant ne se pose pas.
Si quelqu'un peut m'éclairer ça serait sympa.

Merci d'avance pour vos réponses.


1 réponse

Startor666 Messages postés 589 Date d'inscription dimanche 28 novembre 2010 Statut Membre Dernière intervention 3 mai 2023 144
24 janv. 2013 à 11:58
Lorsque tu branches ta télé à ton Macbook Pro, Mac OS réagit comme si c'était un écran secondaire..

Lance les préférences système et va dans moniteur.. Tu peux modifier l'emplacement de cet écran secondaire.
Bref, un exemple pour comprendre:

Imagine toi face à ton Macbook Pro et avec un écran secondaire à gauche. pour passer ta souris sur le second tu devras sortir du cadre du Macbook Pro par la gauche. ça te fait un écran pour le prix de deux en fait.. Donc fait pareil en déplaçant la fenêtre de ton film..

Sinon utilise une autre config, la recopie vidéo.. Tout ça disponible dans
Menu Pomme / préférences système / moniteurs

J'espère t'avoir aidé,

cordialement

Startor666
Horseman Messages postés 5 Date d'inscription mercredi 23 janvier 2013 Statut Membre Dernière intervention 3 mars 2016
Modifié par Horseman le 25/01/2013 à 11:20
merci beaucoup pour vos conseils, ca fonctionne !
0