Problème avec la logithèque ubuntu (connexion)

Résolu/Fermé
Reptile - 16 janv. 2013 à 10:28
 . - 7 nov. 2015 à 16:39
Bonjour, bonsoir.


Je voulais télécharger un jeux du nom de "Granatier" mais quand je clique sur installer le téléchargement échoue. Voici le message qui apparaît :"Le téléchargement des paquets à échoué", "Vérifiez votre connexion internet".

Mais je vous garanti que mon internet marche correctement.
A voir également:

1 réponse

mamiemando
Messages postés
31312
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 août 2022
7 398
16 janv. 2013 à 10:35
As tu fais une update au préalable ? (bouton rafraîchir dans synaptic)
http://doc.ubuntu-fr.org/synaptic

... puis teste si ça marche.

Autre méthode, tu peux aussi lancer dans un terminal :
http://doc.ubuntu-fr.org/terminal

sudo apt-get update
sudo apt-get upgrade
sudo apt-get install granatier


Si ça échoue copie-colle moi le résultat de cette dernière commande.

Bonne chance
2
Merci beaucoup ça marche !
0
mamiemando
Messages postés
31312
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 août 2022
7 398
16 janv. 2013 à 19:56
Parfait bonne continuation !
0
Bonjour, j'ai exactement le même problème mais rien ne marche sur tout ce qu'est j'ai vu :/ il me dit suite après la troisième commande qu'il na pas trouvé le paquet granatier. il me met exactement ça :
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet granatier

Merci de votre aide :D
0
mamiemando
Messages postés
31312
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
12 août 2022
7 398
Modifié par mamiemando le 15/03/2013 à 10:31
C'est sans doute que tes dépôts sont mal configurés, du coup apt (et donc synaptic, qui se base sur apt) ne peut pas les trouver.

Si tu ne connais pas apt je t'invite à lire au préalable :
http://www.mistra.fr/tutoriel-linux-gestionnaire-de-paquets.html

... et idéalement aussi :
http://www.mistra.fr/tutoriel-linux-apt.html
http://www.mistra.fr/tutoriel-linux-apt-configuration.html

... afin que tu comprennes ce qui suit.

D'après :
https://packages.ubuntu.com/fr/quantal/granatier

... granatier est dans les dépôts principaux, donc au besoin corrige /etc/apt/sources.list avec la commande :

gksudo gedit /etc/apt/sources.list


... conformément à :
http://doc.ubuntu-fr.org/depots

Une fois corrigé, sauve ce fichier et lance les commandes :

sudo apt-get update
sudo apt-get upgrade


Si tu es bloqué ou que tu as peur de faire une bêtise, ouvre un nouveau fil de discussion sur le forum linux et reporte le contenu de ce fichier, car ce fil de discussion est résolu.
https://forums.commentcamarche.net/forum/linux-unix-13/new

Bonne chance
0
merci jtm ça marche !!
0