Colorer des plages selon liste Excel

Résolu/Fermé
famem Messages postés 7 Date d'inscription mardi 15 janvier 2013 Statut Membre Dernière intervention 7 janvier 2021 - 15 janv. 2013 à 15:09
famem Messages postés 7 Date d'inscription mardi 15 janvier 2013 Statut Membre Dernière intervention 7 janvier 2021 - 15 janv. 2013 à 15:21
Bonjour,

J'ai besoin d'une formule (niveau de base en informatique, donc je ne programme pas et ne maîtrise pas les macro) qui me permettrait de colorer des plages excel en fonction d'une liste excel. Explication:

Dans la liste A j'ai 2 colonnes: N° et Nom.
Dans la liste B, j'ai les mêmes colonnes. Les n° et les noms peuvent apparaître sur plusieurs lignes (plusieurs fois).
Besoin du résultat: colorer dans la liste B tous les n° qui se trouvent dans la liste A.

Merci d'avance pour vos réponses.



A voir également:

1 réponse

Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 398
Modifié par Vaucluse le 15/01/2013 à 15:14
Bonjour
Selon la date de votre Excel, le chemin n'est pas le même.
pour Excel à partir de 2007:
en supposant que la liste commence en B1
Sélectionner la plage colonne B
Ruban / Onglet Accueil / Paragraphe style / Icone "mise en forme conditionnelle"
Choisir: "nouvelle régle"
dans la fenêtre affichée choisir : "utiliser une formule ..."
entrer la formule:
=NB.SI($A:$A;$B1)
cliquer sur "format"
format selon besoin
fermer tout par OK / OK
crdlmnt


ne sommes nous pas seuls à comprendre ce que l'on explique?
0
famem Messages postés 7 Date d'inscription mardi 15 janvier 2013 Statut Membre Dernière intervention 7 janvier 2021
15 janv. 2013 à 15:21
Merci beaucoup!! C'est parfait!
0