Problème de telnet

Fermé
mme lolita Messages postés 1 Date d'inscription mardi 15 janvier 2013 Statut Membre Dernière intervention 15 janvier 2013 - 15 janv. 2013 à 11:09
MIchael Tagui Messages postés 60 Date d'inscription dimanche 11 novembre 2012 Statut Membre Dernière intervention 18 juillet 2013 - 16 janv. 2013 à 04:36
Bonjour, j'arrive pas à telneter le switch fédérateur voilà le message que j'ai eu :

Connecting to 10.4.9.4 ... could not open connection to the host, on port 23: connect failed

veuillez me donner la solution.

1 réponse

brupala Messages postés 109448 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 24 avril 2024 13 620
15 janv. 2013 à 11:25
Salut,
il n' y a pas de solution,
il faut juste aller vérifier la configuration du switch en question en port console.
vérifie:
que
1/ le telnet est bien activé.
2/ qu'il n'est pas restreint à certaines adresses ip par une access-list.
3/ Si c'est un switch L3 que l'accès au switch dans sa globalité n'est pas filtré dans une access-list.
4/ si il y a un vlan de management que tu es bien dans ce vlan.
1
5/ Que les lignes VTY ne soient pas toutes occupées.
0
MIchael Tagui Messages postés 60 Date d'inscription dimanche 11 novembre 2012 Statut Membre Dernière intervention 18 juillet 2013 13
Modifié par MIchael Tagui le 16/01/2013 à 04:38
voici toutes les commandes qui peuvent t'aider:
sur le Routeur principal:
#configure terminal
#int fa0/0 (xa depend de kel interface tu veux utiliser pour le telnet, ici j'ai choisi l'interface fastethernet 0/0)
#ip address 10.4.9.4 255.0.0.0
#end
#configure terminal
#line vty 0 4
#password Lolita ( te permettra configurer un mot de pass Lolita)
#login

Maintenant il faut aller sur l'ordinateur dont tu veux utilisé pour telneter et frappe cette commande:
# telnet 10.4.9.4 appui sur entree
#password Lolita
et c'est parti, tu es connecté.
0