Adaptateur bluetooth ne fonctionne pas

Fermé
Signaler
-
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
-
Bonjour, j'ai acheté un adaptateur bluetooth pour mon ordinateur HP dv7_2030ef. Il fonctionne avec le logiciel bluesoleil. L'installation s'est bien passé, mais une fois lancé, au bout de quelques minutes, une fenêtre apparait: "Bluetooth Application a cessé de fonctionner et a été arrêté", et l'application se ferme.
Savez-vous d'où ça peut venir? Je ne sais pas du tout quoi faire.
Merci d'avance pour vos réponses.


A voir également:

5 réponses

salut qu'avez vous a connecter en Bluetooth ?
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Bonjour, merci pour votre réponse. Je connecte un casque sans fil Philips. La connexion marche très bien jusqu'à ce que l'application Bluesoleil cesse de fonctionner.
Tu dis je suis sous windows ???Pour Windows XP, l'utilisateur doit effectuer une mise à jour de Windows surtout pour les Services Pack 1 et Pack 2. Le Service Pack 3 n'a pas besoin d'être actualisé.Je pense au logiciel actualise le .....
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Je suis sous Windows vista
reinstalle ton logiciel en suspendant ton antivirus
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Ok, je viens de le faire et ca plante toujours..
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
Bonjour

le logiciel a été fourni sur un cd avec l'adaptateur ? est-il compatible vista ? 32 ou 64 bits ?
tu peux le voir dans : panneau de configuration - système.

Cordialement

"Le peu que je sais, c'est à mon ignorance que je le dois" (Sacha Guitry)
Absence de réponses à partir de 17-18H, merci de votre compréhension :)
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Mais je ne sais pas si le problème avec le logiciel bluetooth vient de là..
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
bizarre que cet écran bleu ne se présente qu'avec windows update...
es-tu en Vista SP2 ?
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Je n'ai pas l'option "afficher d'autres points de restauration" comme indiqué sur le tuto
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
es-tu en vista SP2 ?
panneau de configuration - système.
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Non SP1, et c'est en voulant passer au SP2 que l'écran bleu apparait.
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
télécharge le manuellement et tente de l'installer :

http://www.microsoft.com/fr-fr/download/details.aspx?id=16468
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

Je l'ai téléchargé manuellement, et l'installation a commencé, mais une fenêtre s'affiche: "Buffer overrun detected. A buffer overrun has been detected which had corrupted the program's internal state. The program cannot safely continue execution and must be terminated". L'installation se ferme. Que faire?
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
c'est plus compliqué que je ne pensais.
Désolée, je dois vous laisser pour aujourd'hui (voir signature :) )
à demain
Messages postés
17
Date d'inscription
lundi 14 janvier 2013
Statut
Membre
Dernière intervention
1 mai 2014

J'ai fermé cette fenêtre et l'installation a repris son cours. L'installation s'est bien passé, j'ai donc maintenant le SP2. J'ai réinstallé le logiciel Bluesoleil et il plante toujours au bout de quelques minutes. Merci encore pour ton aide, à demain.
Messages postés
27717
Date d'inscription
lundi 5 avril 2010
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 520
Bonjour,

va dans panneau de configuration
système
gestionnaire des périphériques
désintalle le pilote de ton adaptateur
il gois désintallé, débranche ton adapateur
arrête ton pc
rebranche ton adaptateur
redémarre ton pc
il devrait te dire : nouveau matériel détecté.