Impression en wifi sur epson sx 610 fw impossible [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013
-
 bialon1 -
Bonjour,

je n'arrive pas à utiliser mon imprimante en wifi depuis une pair de mois avant OK
pas d'adresse IP sur celle ci (tcp ip) obtain adresse IP auto
IP adresse none
hot line epson il faut envoyer celle-ci pour dépannage dans centre agrée

je sens bien qu'il patine et dégage en touche
pouvez vous m'aider
cordialement
jean michel

7 réponses

Messages postés
13164
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
18 janvier 2021
4 049
Bonjour,

A part rapprocher l'imprimante de la box (3mètres maxi) il n'y a rien d'autre à faire, une imprimante n'est pas un ordinateur, les manipulations sont limitées.
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013

merci barnabe mon imprimante se trouve à 50 cm de la box sfr nb4
merci de l'intérêt que tu as bien voulu porter à mon problème
cordialement merci
jean michel
Messages postés
13164
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
18 janvier 2021
4 049
Essaie manuellement de mettre une adresse à ton imprimante, essaie 192.168.1.200 avec le masque 255.255.255.0

Si ça ne marche toujours pas, tu peux envoyer l'imprimante au SAV.
Bonjour
Je viens de reprendre la configuration de mon Epson ce matin seulement (ras le bol l'autre jour) miracle ce matin code IP est reconnu création d'un nouveau port et bingo
Merci
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013

merci
je ne sais pas trop comment je vais procéder pour y arriver mais je vais essayer
encore une fois je te remercie pour ton aide
si cela na marche pas je ne pense pas la renvoyer compte tenu du prix de la réparation et du cout d'une machine neuve
quand penses tu ??
encore merci de ton aide
jean michel
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013

je viens d'essayer et de réussir à faire la manip que tu m'as proposée
voici le message qui s'affiche après validation
"""" association adresse IP et masque incorrecte "" voir la doc
je deviens inquiet à tord je pense et j'espère
jean michel
Messages postés
13164
Date d'inscription
lundi 2 mars 2009
Statut
Contributeur
Dernière intervention
18 janvier 2021
4 049
Bizarre, essaie ce masque alors : 255.255.0.0
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013

OK j'ai pu faire 255 255 255 000 000 mais pas 255 255 255 0
il doit y avoir un truc qui m'échappe dans cette programmation
encore une fois merci
jean michel
Messages postés
7
Date d'inscription
samedi 12 janvier 2013
Statut
Membre
Dernière intervention
27 janvier 2013

DONC SAV OU REMPLACER IMPRIMANTE
SI REMPLACEMENT QUE ME CONSEILLES TU COMME MATÉRIEL EN MULTIFONCTION ,
Par avance merci encore
jm