Gérer deux stocks différents avec une même formule sur EXCEL [Résolu/Fermé]

Signaler
-
 Shpatzi -
Bonjour,


J'aimerais avoir de l'aide concernant une formule Excel :

J'essaye de retranscrire une formule pour dire :

Selon l'album et selon le membre, j'aimerais que le stock de l'album concerné augmente selon le membre choisi

Il y a deux choix d'albums et quatre choix de membres.

Donc deux stocks à gérer

J'aimerais, si possible, garder le type de modèle que vous trouverez en ligne


Je n'arrive pas à me faire comprendre lol lol

http://cjoint.com/?CAjssJ7UKqk

Merci par avance

1 réponse

Bonjour,

Formule à mettre en D13
=SOMME.SI.ENS($D$4:$D$6;$B$4:$B$6;B13;$C$4:$C$6;A$13)
et à étirer vers le bas
copier ensuite les cellules de la colonne D concernées et les coller en J

si j'ai bien compris ce que vous désirez!
Merci de ton aide ! ! Mais j'ai trouvé réponse à ma question avec SOMMEPROD mais merci pour ta réponse ! ! !