VCL / Video LAN: vulnérabilité

[Résolu/Fermé]
Signaler
Messages postés
81
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
13 août 2021
-
Messages postés
81
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
13 août 2021
-
Bonjour,

Kaspersky me signale une vulnérabilité dans l'application. Il me conseille de passer a la version 2.0.5., j'ai présentement la version 2.0.3.
Je veux bien le faire, mais mon dossier VCL fait 91Mo alors que la version téléchargeable sur Comment ça marche ou ailleurs fait seulement 22Mo.
Est-ce suffisant pour régler le problème?
L'ancienne version va-t-elle automatiquement être désintallée?
Merci de votre aide.



2 réponses

Messages postés
247
Date d'inscription
samedi 1 décembre 2012
Statut
Membre
Dernière intervention
30 septembre 2018
38
bonsoir,

vlc désinstalle la version précédant lorsqu'on installe la dernière,ou plus exactement vous demanderas de valider la désinstallation.
le poids du logiciel à installer n'est pas le même que le fichier du dossier d'installation.
Messages postés
81
Date d'inscription
mercredi 19 mars 2008
Statut
Membre
Dernière intervention
13 août 2021

Bonsoir,

Merci de la réponse.
Je vais donc installer la nouvelle version.