Carte graphique non reconnue Windows Seven [Résolu/Fermé]

Signaler
-
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
-
Bonjour,

Je viens de passer a Windows Seven, tout semble fonctionner, mais le principal soucis étant qu'a la place de ma carte graphique (Twin Frozr II N560GTX-ti) j'ai droit a un magnifique "carte graphique VGA standard" ... Bien entendu je ne peux jouer à aucun jeux.

J'ai tenté de mettre a jour mon pilote via : http://www.nvidia.fr/object/win8-win7-winvista-64bit-306.97-whql-driver-fr.html
Mais ça me met "Le programme d'installation NVIDIA ne peut pas continuer. Ce pilote graphique n'a pas trouvé de matériel graphique compatible."
Je ne sais pas vraiment quoi faire ...

Bref, je vous mets les infos qui pourrait vous servir :

--------[ Résumé ]------------------------------------------------------------------------------------------------------

Ordinateur:
Type de système ACPI x64-based PC
Système d'exploitation Microsoft Windows 7 Home Premium
Service Pack du système [ TRIAL VERSION ]
Internet Explorer 8.0.7600.16385 (IE 8.0 - Windows 7)
DirectX DirectX 11.0
Nom du système YUKIE-ORDI
Nom de l'utilisateur Yukie
Domaine de connexion [ TRIAL VERSION ]
Date / Heure 2012-12-11 / 13:25

Carte mère:
Type de processeur QuadCore AMD Phenom II X4 Black Edition 965, 3400 MHz (17 x 200)
Nom de la carte mère ASRock M3A770DE (3 PCI, 1 PCI-E x1, 2 PCI-E x16, 4 DDR3 DIMM, Audio, Gigabit LAN)
Chipset de la carte mère AMD 770, AMD K10
Mémoire système [ TRIAL VERSION ]
DIMM1: Corsair XMS3 CM3X1G1333C9 1 Go DDR3-1333 DDR3 SDRAM (9-9-9-24 @ 666 MHz) (8-8-8-22 @ 592 MHz) (7-7-7-19 @ 518 MHz) (6-6-6-16 @ 444 MHz)
DIMM2: Corsair XMS3 CM3X1G1333C9 [ TRIAL VERSION ]
DIMM3: Corsair Value Select VS2GB1333D4 [ TRIAL VERSION ]
DIMM4: Corsair Value Select VS2GB1333D4 [ TRIAL VERSION ]
Type de Bios AMI (05/20/10)
Port de communication Port de communication (COM1)

Moniteur:
Carte vidéo Carte graphique VGA standard (16 Mo)
Accélérateur 3D ATI Radeon HD 5770 (Juniper)
Moniteur Hannstar HW191D [19" LCD] (727GH3QY00264)

Multimédia:
Carte audio ATI Radeon HDMI @ ATI Juniper/Broadway/Granville - High Definition Audio Controller
Carte audio VIA VT1708S @ ATI SB750 - High Definition Audio Controller

Stockage:
Contrôleur IDE Contrôleur IDE standard double canal PCI
Contrôleur IDE Contrôleur IDE standard double canal PCI
Disque dur WDC WD5000AADS-00S9B0 ATA Device (500 Go, SATA-II)
Lecteur optique ASUS DRW-1608P3S ATA Device (DVD+R9:8x, DVD-R9:8x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:40x/32x/40x DVD+RW/DVD-RW/DVD-RAM)
État des disques durs SMART OK

Partitions:
C: (NTFS) [ TRIAL VERSION ]
D: (NTFS) 293.0 Go (104.7 Go libre)
Taille totale [ TRIAL VERSION ]

Entrée:
Clavier Périphérique clavier PIH
Clavier Périphérique clavier PIH
Souris Souris HID

Réseau:
Adresse IP principale [ TRIAL VERSION ]
Adresse MAC principale 00-25-22-55-D5-4C
Carte réseau Realtek PCIe GBE Family Controller (192. [ TRIAL VERSION ])

Périphériques:
Imprimante Fax
Imprimante Microsoft XPS Document Writer
Contrôleur infrarouge Built-in Infrared Device
Contrôleur infrarouge Protocole IrDA
Contrôleur USB1 ATI SB750 - OHCI USB Controller
Contrôleur USB1 ATI SB750 - OHCI USB Controller
Contrôleur USB1 ATI SB750 - OHCI USB Controller
Contrôleur USB1 ATI SB750 - OHCI USB Controller
Contrôleur USB1 ATI SB750 - OHCI USB Controller
Contrôleur USB2 ATI SB750 - EHCI USB 2.0 Controller
Contrôleur USB2 ATI SB750 - EHCI USB 2.0 Controller
Périphérique USB Logitech Wireless Headset
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique d'entrée USB
Périphérique USB Périphérique USB composite
Périphérique USB Périphérique USB composite
Périphérique USB Périphérique USB composite

DMI:
Distributeur du Bios American Megatrends Inc.
Version du Bios P1.60
Fabricant du système To Be Filled By O.E.M.
Nom du système To Be Filled By O.E.M.
Version du système To Be Filled By O.E.M.
N° de série du système [ TRIAL VERSION ]
UUID du système [ TRIAL VERSION ]
Fabricant de la carte mère ASRock
Nom de la carte mère M3A770DE
Version de la carte mère
N° de série de la carte mère [ TRIAL VERSION ]
Fabricant du châssis To Be Filled By O.E.M.
Version du châssis To Be Filled By O.E.M.
N° de série du châssis [ TRIAL VERSION ]
Identifiant du châssis [ TRIAL VERSION ]
Type du châssis Desktop Case
Sockets mémoire (Total/Libres) 4 / 0



En vous remerciant d'avance si vous pouvez m'aider.

26 réponses

Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
Salut,

As-tu désinstallé les anciens pilotes ?
moi pour ma nouvelle carte je nes pas enlevé les ancien pilote j ai installé les nouveau par dessus et hop sa a marchez
Salut be093,

Oui j'ai désinstallés les anciens pilotes
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
Dans ton rapport il apparait cela :
"Moniteur:
Carte vidéo Carte graphique VGA standard (16 Mo)
Accélérateur 3D ATI Radeon HD 5770 (Juniper) "

D'où ma question !
Je sais bien, et je ne comprend pas non plus, j'ai bien désinstaller les pilotes ...
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
Ok, as tu essayé de mettre à jour le pilote de ta cg en passant par le panneau de configuration, système, gestionnaire de périphériques, et clic droit sur ta carte puis mettre à jour le pilote ?
oui, il me dit qu'elle est a jour
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
Même en cliquant sur "Rechercher un pilote sur mon ordinateur" ?
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
Question bête, as tu connecté ta cg sur l'alim ?
Je n'ai pas touché a l'intérieur de ma machine en dehors d'ajout de RAM, donc normalement oui :)
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
as tu encore l'ancienne carte graphique, la HD5770 ?
Messages postés
898
Date d'inscription
samedi 6 mars 2010
Statut
Contributeur
Dernière intervention
2 juin 2014
205
bonjour,

juste en passant as tu essayé ce pilote ci http://fr.msi.com/product/vga/N560GTX-Ti-Twin-Frozr-II-OC.html#/?div=Driver&os=All

Choisit ton OS et télécharge et instal le pilote
Bonjour Marc 1301,

Ce pilote la ne veut pas fonctionner, il me dit qu'il ne detecte pas le matériel.

be093 > Non, je n'ai a prioris plus cette carte, et je ne comprend même pas pourquoi il y fait référence ...
Messages postés
898
Date d'inscription
samedi 6 mars 2010
Statut
Contributeur
Dernière intervention
2 juin 2014
205
quand tu as installé ton nouvel os tu as bien utilisé le cd de pilotes fournit avec ta cm ou tues allé sur le site du constructeur de ta carte mère car si il te manque un pilote de chipset, les bus ne fonctionnerons pas correctement et par conséquent il se peu que tu ais ce types de désagréments
Je n'ai plus le cd donc par le site.
Messages postés
898
Date d'inscription
samedi 6 mars 2010
Statut
Contributeur
Dernière intervention
2 juin 2014
205
donc tu les a tous bien installé ?
tu as bien branché la sortie video sur ta carte graphique et non sur ta sortie vga qui se trouve elle sur la carte mère ?^^
Normalement oui pour la premiére question ... a moins que j'ai fais ma blonde : /
J'irais vérifier.

Et oui c'est bien branché sur la carte graphique :)
Messages postés
355
Date d'inscription
mardi 6 mai 2008
Statut
Membre
Dernière intervention
7 novembre 2015
32
il n'y a pas de sortie vidéo sur la carte mêre
Messages postés
898
Date d'inscription
samedi 6 mars 2010
Statut
Contributeur
Dernière intervention
2 juin 2014
205
bon dans un tout premier temps, il faudrait aussi regarder dans ton panneau de config / ajout suppression de programes / cherche et si tu vois tu vire ati catalyste controle center