Pilote audio pour carte mere ASRock N68C-S UCC sous windows 8

Résolu/Fermé
slycorp - 9 déc. 2012 à 01:52
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
- 23 mai 2014 à 13:54
Bonjour,


impossible de trouver un pilote pour ma carte mere (meme un generique) mon pc n'a plus de son!!!!
si quelqu'un réussi a faire fonctionner l'audio de mon pc sans changer ma carte mere ASRock N68C-S UCC sous windows 8, je le nomme "MAGICIEN" (HELP ME!!!!)

3 réponses

Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
Modifié par Miura564 le 9/12/2012 à 02:00
peux tu nous donner plus de détails ? comme les numéro d'identifications de ta carte son ?
http://servimg.com/index.php?noimg=1&lang=en&k=136

dans le gestionnaire de peripherique ta carte doit ete marqué d'un point d'exclamation ou d'interrogation jaune

sinon essaye les pilote pour Windows 7 ils sont reconnus la plupart du temps
http://www.asrock.com/general/404.asp UCC
0
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 280
Modifié par Destrio5 le 23/05/2014 à 13:53
Bonjour,

D'après le site d'ASRock :
http://www.asrock.com/mb/NVIDIA/N68C-S%20UCC/index.fr.asp#Specifications

Le chipset audio est un VIA VT1705.

Essaie ce pilote :
http://download.viatech.com/DownloadDriverSvl?driver_id=3127
0
merci bien, même en étant informaticien je galère depuis hier avec ce satané pilote.

Voici un lien fonctionnel

http://www.download3k.fr/Install-VIA-HD-Audio-Driver.html
0
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 280
23 mai 2014 à 13:54
Lien remplacé.
0
Je vous nomme "Magicien"!!!!!!!
probleme resolue mille merci
0
Miura564
Messages postés
12992
Date d'inscription
dimanche 18 novembre 2012
Statut
Membre
Dernière intervention
2 février 2015
1 569
11 déc. 2012 à 22:19
quelle solution as tu appliquée ??
0
le 1 er
0