Problème avec le C++

Fermé
Signaler
-
 Pascal -
Salut, j'ai essayer de créé des fichiers C++ et donnant l'extension .cpp à mes fichier texte, mais quand j'enregistre ça me sort : document.cpp.txt.

Comment on fait pour enlever le*.txt ?

Merci.

4 réponses


c'est normal il faut que quand tu enregistre tu mette le type de fichiers "tous les fichiers" et apres tu modifie l extension avant d'enregister.

C'est ça que j'ai fait mais ça ne marche pas.

Ben c'est que ton bloc notes est pourri
HOLA SNAKE il me semble que c'est plutot ta solution qui est pourri!!

Il faut que tu ouvres le poste de travail tu clique sur l'onglet affichage>option>affichage et tu decoche masquer les extensions.
tu pourras les modifiers a present.