Tirage aléatoire simple [Fermé]

Signaler
Messages postés
2
Date d'inscription
jeudi 22 novembre 2012
Statut
Membre
Dernière intervention
22 novembre 2012
-
Messages postés
9523
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2020
-
Bonjour,
j'ai 3876 sujets et je veux un tirage aléatoire simple de ces sujets avec excel; comment m'y prendre sans mêler les pinceaux?? Merci de bien vouloir m'aider!!!


6 réponses

Messages postés
9523
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2020
1 874
bonjour à tous

Un exemple
https://www.cjoint.com/?3KxkDzh3pKz

bonne suite
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57067 internautes nous ont dit merci ce mois-ci

Messages postés
25207
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 août 2020
5 387
Bravo CCM bien vu
bonne route
crdlmnt
Comme je vs l'ai dit, je ne suis pas du tout un as de l'informatik! Veuillez rendre plus simple possible vos explications svp! En plus, vous dérangerait-il d'expliciter ces formules et de bien nommer vos colonnes pr que je ne me trompe pas?
Par exemple: =SI(NB($C2);ALEA();"") que fait exactement cette formule? Je veux comprendre pr aider aussi d'autres camarades!
SI(NB(C2);SI(C2<=nbe;RANG(E2;tabaux);"");"") que fait aussi excatement cette formule??
Veuillez me permettre de ne plus vs déranger sur ce point en faisant de moi ausi une personne ressource parmi mes camarades de promo! Thanks a lot!!!
Messages postés
52045
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2020
13 792
JeanAtak, bonjour, mais ton groupe universitaire doit apprendre à être clair et précis :
Message de départ, il est demandé "un tirage aléatoire simple" ; 6 minutes après un commentaire précise qu'il doit y avoir "environ 837 sujets" ; et le commentaire #6 de 11:19 évoque "362 chiffres" ...
Sans avoir besoin d'être un as de l'informatique, il faudrait trouver dans ce groupe de travail au moins un étudiant connaissant les rudiments d'excel ; s'il n'y en a aucun, il faut en recruter un pour renforcer le groupe ; parce que nous, on ne pourra pas vous tenir par la main à chaque étape :
* J'ai rappelé au post #2 paragraphe 4 comment calculer un nombre aléatoire ; et au post 6 tu demandes à en sélectionner 362, comme si tu ne pouvais pas refaire 362 fois la même opération !
* ccm81 t'a fourni au post #3 de 10:30 un fichier exemple complet et détaillé ; et au post #5 tu demandes "de bien nommer les colonnes", alors qu'elles ne peuvent pas s'appeler autrement que colonne C et colonne E ! Et si aucun de vous ne comprend ce que fait la formule =SI(NB($C2);ALEA();"") ce n'est même pas la peine de continuer ...

Désolé.

C'est bien, la retraite ! Surtout aux Antilles ... :-)
☻ Raymond ♂
Messages postés
2
Date d'inscription
jeudi 22 novembre 2012
Statut
Membre
Dernière intervention
22 novembre 2012

J'ajoute que je veux avoir une taille d'échantillon représentif d'environ 837 sujets à partir de ces 3876 sujets de départ!! Comment faire cela facilement avec excel. s8 pas un pro de l'informatik en plus!!
Messages postés
212
Date d'inscription
samedi 27 juin 2009
Statut
Membre
Dernière intervention
17 mars 2018
2
Bonjour Jean,
Je comprend ta situation. Ici, c'est un forum sur lequel tu trouveras de nombreuses personnes disposées à prendre leur temps pour aider les autres. Mais pour que tu sois efficacement aidé, il faut bien tenir compte des remarques que tu reçois à la suite de tes posts même quand elles ne semblent pas te plaire.
Excel est fait pour tout le monde surtout pour ceux qui ne sont pas des "as" en informatique; ce n'est pas plus difficile que tout ce que tu as appris jusqu'ici. Essaie d'apprendre les bases d'excel et le reste viendra. Peut être que ton besoin est urgent mais il vaut mieux s'y mettre.
Messages postés
9523
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
24 juillet 2020
1 874
re

le même avec quelques explications
https://www.cjoint.com/?3Kxq5NEs5CF

bonne suite
Messages postés
52045
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2020
13 792
Bonjour.

1) Bienvenue au nouveau membre.
2) Ici, on fait de l'informatique, pas des maths ni des statistiques : on ne sait pas ce qu'est un "tirage aléatoire simple", une "taille d'échantillon" ou un "échantillon représentatif"
3) La Charte de CCM stipule qu'il faut respecter l'orthographe et la grammaire, et s'abstenir d'utiliser des abréviations, comme s8 ou informatik ...
4) La fonction à utiliser dans une formule pour afficher un nombre aléatoire entre 0 et 1 est ALEA() ; en multipliant ce résultat par 3876 on obtient un nombre décimal entre 0 et 3876 ; si on veut des résultats entiers il faut insérer la fonction ARRONDI dans la formule.
Merci Raymond!
Mais l'objectif n'est pas d'obtenir juste un nombre entre 1 et 3876 mais plutôt de sélectionner aléatoirement 362 chiffres entre 1 et 3876. Je suppose que c'est de l'informatique ça! En plus, quand vs dites d'insérer la fonction arrondi, je vous rappelle que suis pas un as de l'informatique et donc votre apport simplifié me sera crucial et résoudra bien des sujets dans mon groupe de travail à l'université. thank alot!!
Messages postés
23761
Date d'inscription
dimanche 26 août 2001
Statut
Modérateur
Dernière intervention
13 janvier 2020
2 868
Salut,

je vous rappelle que suis pas un as de l'informatique
Et nous, nous ne sommes pas des as des statistiques, alors demander 'une taille d'échantillon représentif d'environ 837 sujets à partir de ces 3876 sujets de départ' est quelque chose que seul le demandeur peut résoudre...

La représentativité d'un échantillon s'apprécie quant au contenu de l'échantillon et en aucun cas de manière aléatoire...