Fonction SI (date plus de 3 mois) [Fermé]

Signaler
Messages postés
7
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
21 novembre 2012
-
Messages postés
17243
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
-
Bonjour,

J'au besoin d'un formule SI pour calculer si la date dépasse 3 mois ou 90 jours.

Voici la formule que j'ai mais je sais qu'il y a soit une erreur, soit il manque une donnée.

=SI(AUJOURDHUI()>=C7;"Oui";"Non")

Merci de m'aider!

Jessica

3 réponses

Messages postés
15365
Date d'inscription
dimanche 25 novembre 2007
Statut
Membre
Dernière intervention
13 octobre 2020
1 375
Bonjour,

Formule:

=SI(AUJOURDHUI()>=C7+90;"Oui";"Non")
Messages postés
122
Date d'inscription
mardi 21 août 2012
Statut
Membre
Dernière intervention
15 janvier 2013
29
bonjour

Regarde ci-dessous cela peux te convenir:

Avec la fonction aujourd'hui ta date va changer tous les jours


La fonction =DATE()

Cette fonction peut se combiner avec les fonctions ci-dessus. Mais elle peut aussi être utilisée seule.
Cette fonction vous permet de calculer une date à partir d'une autre
Vous pouvez également utiliser cette fonction en combinaison avec une autre formule de calcul sur les dates.

Voici sa syntaxe :

=DATE(annee;mois;jour)

Exemple : Vous avez saisi une date de paiement dans la cellule A1 (par exemple 12/06/04). En B1 vous désirez connaître le jour où la facture devra être payée compte tenu d'un délai de paiement à 30 jours. En B1 vous écrivez :

=DATE(ANNEE(A1);MOIS(A1)+1;JOUR(A1))
a la place de +1 tu mets +3
Le résultat est : 12/07/04

Exemple 2 : Vous voulez calculer un amortissement et vous avez besoin d'obtenir automatiquement la date du dernier jour de l'exercice comptable. Vous avez saisi la date d'achat de matériel dans la cellule A1 (par exemple 15/06/04). En B1 vous désirez obtenir da date de fin d'exercice (à savoir le 31 décembre de l'année). En B1 vous écrivez :

=DATE(ANNEE(A1);12;31)

Le résultat est : 31/12/04

Crdlt
Messages postés
17243
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
13 octobre 2020
4 285
Salut le fil,

Si j'ai bien compris la demande j'écrirais plutôt la formule comme cela

=SI(C7+90<=AUJOURDHUI();"Oui";"Non")

si la date en C7 est plus ancienne qu'aujourd'hui-90 jours alors Oui sinon Non

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.