Formule de date en fonction de 2 criteres

Résolu/Fermé
Messages postés
22
Date d'inscription
mercredi 19 septembre 2012
Statut
Membre
Dernière intervention
26 juillet 2014
-
Messages postés
22
Date d'inscription
mercredi 19 septembre 2012
Statut
Membre
Dernière intervention
26 juillet 2014
-
Bonjour,

J'ai le tableau Excel suivant :
A B C
Date Code Date de Saisie
04/01/2012 40912DJM
04/01/2012 40912DJM
04/01/2012 40912GB
04/01/2012 40912DJM
04/01/2012 40912DJM
04/01/2012 40912DJM
04/01/2012 40912GB
04/01/2012 40912GB
06/01/2012 40914TF
06/01/2012 40914TF
06/01/2012 40914TF
06/01/2012 40914DJM
06/01/2012 40914DJM
06/01/2012 40914DJM

Je recherche une formule permettant d'indiquer la date de saisie (dans la colonne C) une seule fois (en prenant l'information dans la colonne A) pour le même code (colonne B).
Les codes identiques ne se suivent pas.


2 réponses

Messages postés
16551
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
26 janvier 2022
3 260
Bonjour
en C2 (données commencant en ligne 2

=SI(NB.SI(B$2:B2;B2)=1;A2;"")
à tirer vers le bas
metttre colonne C au format date
Messages postés
22
Date d'inscription
mercredi 19 septembre 2012
Statut
Membre
Dernière intervention
26 juillet 2014

Merci c'est la bonne formule.