[wifi]deconnexion tous les jours

Fermé
lili37
Messages postés
120
Date d'inscription
lundi 19 décembre 2005
Statut
Membre
Dernière intervention
25 novembre 2007
- 2 févr. 2007 à 16:46
 roger47 - 23 févr. 2007 à 19:00
Bonjour

j'ai un problème de déconnexion plusierus fois par jours avec le wi-fi sur mon ordi et je n'ai pas trouvé de solutions parmi les autres posts...

J'ai une freebox. Le wi-fi est installé sur le portable de mon ami et ça fonctionne sans problème. Mais le wi-fi sur mon PC marche pas très bien. La freebox est situé à 5m de mon PC mais un mur de béton les sépare. Je me suis habituée à redémarrer mon ordi à chaque fois que je n'ai plus de connexion à internet mais ça devient pénible.

J'ai fait le point avec EVEREST, si ça peut vous aider :
Propriétés de la carte réseau
Carte réseau 802.11g Wireless LAN PCI
Type d'interface Wireless Ethernet
Adresse matérielle 00-08-A1-81-49-B6
Nom de la connexion Connexion réseau sans fil
Vitesse de la connexion 11 Mbps
MTU 1500 octets
Obtention du bail DHCP 02/02/2007 16:04:05
Expiration du bail DHCP 12/02/2007 16:04:05
Force du signal réseau WLAN -86 dBm (Très faible)
Octets reçus 14942457 (14.3 Mo)
Octets envoyés 1865496 (1.8 Mo)

J'ai Avast en antivirus, j'ai installé Adaware, Spybot et Sygate Firewall et à priori, ils s'entendent bien! Je ne pense pas avoir de virus.
J'ai IE6, j'ai MSN Messenger (qui semble être un facteur aggravant de la déconnexion) que je connecte dès fois, j'ai aussi Yahoo Messenger.

Voilà, pouvez-vous m'aider? Faut-il plus d'indication
merci d'avance

2 réponses

lili37
Messages postés
120
Date d'inscription
lundi 19 décembre 2005
Statut
Membre
Dernière intervention
25 novembre 2007
1
6 févr. 2007 à 21:02
j'ai vérifié (à l'aide des autres posts qui ont le même problème):
- l'authentification de la carte IEEE 802.1 est bien décochée!
- l'antenne (fil d'environ 80 cm) est située sur mon bureau et est dégagée

Voilà si vous avez d'autres idées...
merci
0
rogers47
Messages postés
151
Date d'inscription
mardi 6 février 2007
Statut
Membre
Dernière intervention
29 décembre 2007
3
6 févr. 2007 à 23:45
bsr normalement sur un moden il y a trois port un wifi un USB un Ethernet il serve a pouvoir connecter trois pc mais deux pc en wifi il te faudrait un routeur qui te face 108 au lieux de54 car 54et divisé par le nombre de pc en wifi donc tres bas débit.
0
lili37
Messages postés
120
Date d'inscription
lundi 19 décembre 2005
Statut
Membre
Dernière intervention
25 novembre 2007
1
21 févr. 2007 à 21:42
Merci, J'ai effectivement activer le routeur de free puisque nous avons 2 postes en wi-fi. Mais les déconnections ont continué irrégulièrement (je vois pas de logique.

Alors j'ai remis à jour le pilote de ma carte wi-fi en me laissant guider par https://www.touslesdrivers.com/ qui détecte le pilote qui convient (RT25000 de ralink). Mais cela pose problème, au redémarrage, il faut réactiver Ralink Wireless LAN Card en y remettant à chaque fois ma clé WEP. Comment faire pour que le redémarrage d'internet se fasse automatiquement ? (j'ai beau chercher, je ne vois pas!)

merci
0
bsr pour le bon fonctionnement met t est deux pc en port ethernet c est la méilleure solution .
bon courage@+
0