Problème d'affichage vidéo sur Nikon coolpix S4200 [Résolu/Fermé]

Signaler
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
-
 mtravel31 -
Bonjour à tous,
Voilà j'ai un problème avec mon Nikon S4200 :

Lorsque j'insère une carte sd de 8GO, l'appareil photo m'indique que je peux filmer 8m11s et lorsque je fais une vidéo ( de 5 minutes par exemple ) l'appareil me dit qu'il me reste encore 8m11s .

Et donc si je ne règle pas ce problème, je ne pourrai faire que des vidéos de 8m11s.

Merci pour votre aide .

5 réponses

Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Essaye de faire une vidéo de plus de 8m11s voir si ça bloque vraiment ou si c'est juste un petit probleme
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
182
En fait je ne peux pas faire une vidéo de plus de 8m11s car quand l'enregistrement se lance il y a compte un rebours de 8m11s .
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Ha d'accord met ta carte mémoire sur l'ordinateur pour voir si elle est vide, sinon vide la et formate la, essaye aussi de reseet ton appareile
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Donc ta 2eme carte était bonne ?
Ca vien donc de la premiere, tu la mis sur ton pc puis formater ?
( En ayant garder ce que tu a besoin bien sur )
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
182
Ouais la deuxième marchait normalement mais je me dis que peut-être mon appareil est bloqué à 8m11s au maximum ?
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Oui il doit être bloquer mais ce n'est pas normal , tu l'a remis a l'état d'usine ?
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
182
Oui, j'ai reset mon appareil photo au moins 3 ou 4 fois mais ça n'a rien donné.
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
tu a formaté ta carte mémoire qui beug ?
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
182
Non pas encore, je n'ai pas d'ordinateur à proximité de moi pour l'instant ...
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Il faut que tu fasse çà et tien moi au courant
Messages postés
4465
Date d'inscription
samedi 22 mai 2010
Statut
Membre
Dernière intervention
13 février 2016
182
Voilà c'est fait j'ai formaté ma carte SD ( avec SDFormatter ) mais malheureusement le problème persiste toujours 8m11s
Messages postés
164
Date d'inscription
mardi 30 octobre 2012
Statut
Membre
Dernière intervention
29 novembre 2012
17
Va voir un specialiste en magasin
L'affichage du nikon Coolpix s4200 est particulier, en effet l'appareil n'affichera le nombre de vues restantes à faire qu'à partir de 50 vues, donc au dessus... rien.
Je pense que pour la video c'est pareil, par défault il affiche 8 minutes 11 même si la durée est supérieure et ce n'est que lorsque il restera moins de 8 minutes 11 que le décompte commencera...
IL faut juste se mettre dans la tête d'un ingénieur japonais qui travaille 15 heures par jour et qui a du coup un peu simplifié l'affichage.