Fusionner deS colonnes de deux feuilles différentes

[Fermé]
Signaler
-
Messages postés
24200
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
-
Bonjour,

J'aimerais fusionner des colonnes de deux feuilles différentes où les données d'une colonne correspondent aux données de la deuxième.
Exemple:

feuil1:
NOM SOCIETE MARCHES PAYS
A LOISIRS
B MEDICAL
C LOISIRS
D ENERGIE FRANCE
E ENERGIE
F LOISIRS FRANCE

feuil2:
NOM SOCIETE MARCHES PAYS
A FRANCE
B ITALIE
C ESPAGNE
D FRANCE
E ITALIE
F FRANCE

RESULAT SOUHAITE :
Feuil3:
NOM SOCIETE MARCHES PAYS
A LOISIRS FRANCE
B MEDICAL ITALIE
C LOISIRS ESPAGNE
D ENERGIE FRANCE
E ENERGIE ITALIE
F LOISIRS FRANCE

Comment faire??
Merci

1 réponse

Messages postés
24200
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
17 octobre 2021
6 929
Bonsoir,

en Feuil1!C2 :
=RECHERCHEV(A2;Feuil2!$A$2:$C$30;3;FAUX)
à recopier vers le bas.
3 étant la colonne de Feuil2!$A$2:$C$30 dont la donnée est ramenée.

eric