Maj impossible pour sony xperia U [Résolu/Fermé]

Signaler
Messages postés
42804
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2020
-
Messages postés
42804
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2020
-
Bonjour,

Voilà j'ai un énorme souci il m'est impossible de faire la maj pour ICS(4.0.4) pour mon sony xperia U que j'ai acheté chez SFR

Ce que j'ai tenté sur mes deux netbooks installation par le biais de Companion ou SEUS

ça bloque au niveau de l'installation du driver mais le téléphone est bien reconnu sur mes deux netbooks

Sur un autre forum on me propose de flasher mon xperia chose que je ne maîtrise pas


Une solution(à part rester sous la version 2.3.7?)







6 réponses

Messages postés
827
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
3 mars 2014
524
Persiste sa va marcher hier soir jai mis 1h avant que le U soit détecter
Sinan prend les drivers sur le net tu doit les trouver en .exe
Messages postés
827
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
3 mars 2014
524
Pour info
Jai réussi a le faire avec companion
Messages postés
42804
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2020
3 377
Ok merci
Le seul souci c'est qu'il est bien détecté c'est au moment de le mettre à jour que ça coince
"le périphérique n'a pas pu être installer correctement"
Messages postés
827
Date d'inscription
jeudi 3 février 2011
Statut
Membre
Dernière intervention
3 mars 2014
524
Tu a télécharger le firmware ou sa plante avant
Messages postés
42804
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2020
3 377
C'est au moment de faire la maj
ça plante quand companion ou SEUS me demande de faire cette manip
éteindre ensuite attendre 30 secondes
Ensuite rebrancher du côté ordi maintenir bouton volume bas rebrancher côté tel
et c'est là que ça bug
Messages postés
42804
Date d'inscription
lundi 25 avril 2011
Statut
Contributeur sécurité
Dernière intervention
28 mai 2020
3 377
problème résolu

ça venait du câble usb