Ubuntu est installer mais il y a que le fond d'écran. [Résolu/Fermé]

Signaler
Messages postés
102
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
19 avril 2019
-
Messages postés
102
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
19 avril 2019
-
Bonjour,

alors voilà j'ai installer Ubuntu grâce au fichier "wubi" de format (.exe). L'installation est complète d'après celui-ci. Il m'a donc demander de redémarrer mon PC (ce que j'ai fais).
A la fin du redémarrage donc a l'ouverture d'Ubuntu.
Puis il affiche l'écran d'ouverture de session s'affiche, mais quand je tape mon mot de passe le fond d'écran s'affiche mais pas le bureau avec le dock.

Information Supplémentaire :
J'ai installer Ubuntu 12.10
Il m'a déjà demander d'installer le pack de langue.
Je l'ai installer sans problème.

Voici mon PC :
1Go de RAM
Petium 4
Carte Graphique Nvidia G-force 6200 Turbo Cash
Windows XP Édition Familiale

5 réponses

Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
117
Essayez de changer d'interface avant d'entre votre mot de passe, j'ai déjà eu ce problème et je l'ai réglé comme ça.
Si c'est pas ça je n'ai aucune idée de ce que ça pourrait être
Messages postés
102
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
19 avril 2019
6
Il n'y a pas l'espèce d'angrenage ou la barre en bas de l'écran pour mettre Ubuntu 2D ou Ubuntu Classic je connaît car j'ai déjà eu ce problème au paart avant.
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
117
oui ils ont supprimé ubuntu 2D pour certaines config... Essayez de lancer un terminal pour installer une interface alternative comme gnome
Messages postés
102
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
19 avril 2019
6
oui mais comment on fait
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
117
http://doc.ubuntu-fr.org/gnome-shell#par_paquets_officiels_ubuntu_1110_et_ulterieures
ils expliquent mieux que moi :)
et pour lancer le terminal, Ctrl + Alt + F1 ça devrait marcher. Sinon il doit y avoir moyen à partir des différents modes proposés dans grub. Mais je ne connais pas trop ces modes, j'ai rarement des problèmes sous ubuntu ^^
Bonne chance
pour gnome3....pilote 3D "OBLIGATOIRE"....

a plus....
Messages postés
992
Date d'inscription
mardi 10 janvier 2012
Statut
Membre
Dernière intervention
13 novembre 2017
117
et gnome classic ? Je ne connais pas tous ces problèmes, désolé
pour gnome classic,il n'y a pas besoins de pilote 3D(a part si tu veux compiz ou autres appli qui ne fonctionne qu'avec le "composite")

il me semble qu'a l'etape du "loggin" tu as le choix entre gnome "classic" et gnome3
normalement si tu as une carte graphique ,donc la possibilité d'avoir le "composite", tu n'as pas besoin d'installer de pilote graphique,gnome 3 fonctionne directement(si c'est comme debian wheezy) il ya le pilote "nouveau" qui est installer d'origine et donc c'est tout benef...maintenant si tu as un pc vieillissant,il faut peut-etre investir ...
Messages postés
14
Date d'inscription
vendredi 26 octobre 2012
Statut
Membre
Dernière intervention
26 octobre 2012
1
Bonjour

L'installation par Wubi pose souvent problème.
As-tu testé Ubuntu avec un live-cd ou un live-usb pour savoir si tu matériel est bien reconnu ?
Messages postés
310
Date d'inscription
samedi 21 juillet 2012
Statut
Membre
Dernière intervention
23 juillet 2018
48
Messages postés
102
Date d'inscription
samedi 21 août 2010
Statut
Membre
Dernière intervention
19 avril 2019
6
Merci pour toute vos réponses j'ai changer l'option graphique et ça marche merci encore.