RAM pour serveur de stockage

Résolu/Fermé
KillerDeNem - 17 oct. 2012 à 11:26
pamynx Messages postés 952 Date d'inscription mardi 16 octobre 2012 Statut Membre Dernière intervention 9 janvier 2013 - 18 oct. 2012 à 15:58
Bonjour,

Je suis actuellement en train de me faire un serveur de stockage (NAS pour les intimes) avec ce qui traine chez moi.

J'ai donc en ma possession une Carte Mère bas de gamme MSI G41M-P28 mais sans RAM, un disque dur Sata 40Go pour le Système, une Alim MadX 550W et je prévoie d'acheter un disque dur WD caviar green 3To pour le stockage.

Mon but est d'installer un FreeNas dessus afin de pouvoir partager mes 3To de stockage en Gigabit.

Pour la RAM, sachant que c'est pour un NAS et que j'ai un budget serré je pensais à ce modèle :

http://www.cdiscount.com/informatique/cartes-memoires-pc-portables/kingston-2go-ddr3-1066mhz-cl7/f-1071606-kvr1066d3s8n72g.html



Qu'en pensez vous ?



Cordialement



<config>(Futur) FreeNas; MSI G41M-P28; Intel Dual Core E5200; Disque dur Sata 40Go; (Futur) Disque dur WD caviar green 3To; RAM ???; Alim MadX550W</config>

2 réponses

pamynx Messages postés 952 Date d'inscription mardi 16 octobre 2012 Statut Membre Dernière intervention 9 janvier 2013 87
17 oct. 2012 à 16:55
bonjour
avec 2go ca passe si tu n'a pas 50 utilisateur connecter en meme temps
400go pour le disque dur système c'est beaucoup trop
un disque de 10-20 go suffit (voir moins)
https://www.durindel.fr/tutoriel-configuration-de-freenas
https://fr.wikipedia.org/wiki/FreeNAS
https://sourceforge.net/projects/freenas/
0
KillerDeNem
17 oct. 2012 à 19:05
Merci pour ta réponse
Honnêtement c'est juste pour un serveur privé donc juste pour chez moi.
J'pense même jamais dépasser les 5utilisateurs en même temps.

et pour le disque système tu as du mal lire, c'est pas un 400Go mais un 40Go, et même si 40Go ça fait beaucoup pour un FreeNas, c'est le seul disque Sata qui traine chez moi et qui me sert à rien ^^
0
pamynx Messages postés 952 Date d'inscription mardi 16 octobre 2012 Statut Membre Dernière intervention 9 janvier 2013 87
18 oct. 2012 à 10:03
desolé j'ai mal lu
0
KillerDeNem
18 oct. 2012 à 10:15
pas grave ;) mais en fait en refouillant un peu j'ai trouvé une autre carte mère, une ASUS M2N-SLI avec un AMD 64 x2 5200+ dessus et 1Go de RAM DDR2 (ou 1,5Go)
Donc problème résolu.
Et encore merci pour ta réponse rapide.
0
pamynx Messages postés 952 Date d'inscription mardi 16 octobre 2012 Statut Membre Dernière intervention 9 janvier 2013 87
Modifié par pamynx le 18/10/2012 à 15:59
je rajouterai quelque chose le debit de 120 mo/s en gigabit tu ne l'aura que si tes disque dur (de donnée) coté client et serveur on un debit de 120 mo/s
perso je n'es que du 80 mo/s en ecriture coté client
0