Recherche Fonction Excel Mac '11

Résolu/Fermé
USA-France Messages postés 1123 Date d'inscription vendredi 25 novembre 2011 Statut Membre Dernière intervention 15 mars 2015 - Modifié par USA-France le 16/10/2012 à 16:37
USA-France Messages postés 1123 Date d'inscription vendredi 25 novembre 2011 Statut Membre Dernière intervention 15 mars 2015 - 16 oct. 2012 à 19:57
Bonjour,
J'aime les beaux tableaux Excel :) Problème je ne sais pas manier la fonction SI.

Voici le cas :
Je suis en train de regarder des voitures d'occasion sur le net et donc j'ai besoin de me faire une idée du prix que va me coûter la carte grise du véhicule.

J'ai un barème donné par la préfecture des Yvelines :
1CH = 52.2 EUR  
2CH = 98.5 EUR  
...  
50 CH = 2,314.5 EUR 


Du coup j'ai fait un tableau, dans la première page "Voiture" avec les colones suivantes :
N = Puissance Fiscale  
O = Prix Certificat d'immatriculation


Dans une page du classeur, "CIV", j'ai repris le tableau de la pref avec
A = Nombre de Cheval/chevaux fiscal/fiscaux ; A2 = 1 ; A3 = 2 ; ... ; A51 = 50  
B = Prix CIV ; B2=52.2 ; B3=98.5 ; ... ; B51=2,314.5EUR  

Je souhaite créer une fonction qui à partir de la colonne N de la feuille "Voiture" puisse comparer dans la feuille "CIV" et me donner le prix dans la colonne O de la feuille "Voiture".

Je pensais à la fonction SI mais je ne sais pas l'utiliser. Pouvez vous me donner un coup de pouce pour cet exemple :

Scénic 2004, Puissance Fiscale = 7, la valeur de la cellule (colonne O) doit donner 329.5€


Espérant que mon problème n'est pas trop dur pour vous les pros d'Excel Mac 2011 :p

MBP 13" mid-2010 osX10.7.3 | Ubuntu12.04 | Spécialiste iPhone/iOS
FreeMobile & AuchanBox | Versailles, Yvelines FRANCE | Prof de français au collège
A voir également:

1 réponse

chossette9 Messages postés 4239 Date d'inscription lundi 20 avril 2009 Statut Contributeur Dernière intervention 12 septembre 2014 1 298
Modifié par chossette9 le 16/10/2012 à 18:20
Bonjour,

en O2 :
=RECHERCHEV(N2;CIV!$A$2:$B$51;2;0)

Explication :
je recherche la valeur en N2, dans la matrice A2:B51 (figée) de la feuille 'CIV', et je demande à la formule de me retourner la valeur dans la 2e colonne de la matrice (colonne B donc).

De ce fait, si vous avez 7 en N2, la formule devrait retourner 329,5€

Cordialement.
Ce mec la n'était pas une lumière, car il était niais.
0
USA-France Messages postés 1123 Date d'inscription vendredi 25 novembre 2011 Statut Membre Dernière intervention 15 mars 2015 269
16 oct. 2012 à 19:03
ok, je vais tester pour voir si la formule est "tirable" aux autres cellules de la colonne :)
0
USA-France Messages postés 1123 Date d'inscription vendredi 25 novembre 2011 Statut Membre Dernière intervention 15 mars 2015 269
16 oct. 2012 à 19:57
cool ça marche :)
MERCI BEAUCOUP :D

Youpi ;)
0