Point d'exclamation sur l'icône réseau MAC

Résolu/Fermé
ensombrecer Messages postés 115 Date d'inscription vendredi 28 novembre 2008 Statut Membre Dernière intervention 28 avril 2017 - Modifié par ensombrecer le 23/09/2012 à 22:26
ensombrecer Messages postés 115 Date d'inscription vendredi 28 novembre 2008 Statut Membre Dernière intervention 28 avril 2017 - 22 oct. 2012 à 12:52
Bonjour,

Mon problème est le suivant : je suis partit en vacance (3 jours) et à mon retour (non je ne suis pas bronzé) plus moyen de me connecter à ma wifi à la maison (mais j'aurais bien voulu) ni même au partage wifi de mon Iphone après la mise à jours vers iOS 6 (hors avec la version antécédente cela fonctionnait...).

Il apparait un point d'exclamation (!) sur l'icône de réseaux et l'osque je passe par "diagnostique réseau il m'affiche :
"Votre configuration réseau a été modifiée. Cliquez sur OK pour passer à l'étape suivante." heu je n'ai jamais touché à quoi que ce soit...
Dans la barre de gauche de "Diagnostique réseau" il y a "réglages réseaux" et "réglages wifi" qui restent dans le rouge (échec).

Le problème ne vient uniquement du Mac car les pc de la maison et d'un pote (qui s'y connectait pour la première fois) ont très bien fonctionnés.

Je me suis même dis que cela venait peut être de la B-BOX 2 (belgacom) avec la fonction "DENY" et "ALLOW" mais nan... elle est sur "desable".

Bien entendu je n'ai jamais fais autrement que de me connecter avec la même clé WEP depuis 3 ans... (mémorisé depuis autant d'année par mon ordi)

Ha oui je vous ai pas dis j'ai un Macbook pro avec OS X Lion 10.7.5.
J'ai même fais la mise à jours de Lion X quand je suis rentré mais rien n'a fait...

Alors j'ignore si ça vient du fait que je suis partis en vacance ou non...
Mais j'aimerais bien que cela surf à nouveau à la maison =/

Merci de votre aide ;)


2 réponses

_Ritchi_ Messages postés 20979 Date d'inscription samedi 17 mars 2007 Statut Contributeur Dernière intervention 27 novembre 2022 6 013
30 sept. 2012 à 10:40
Bonjour,

Quand tu étais en vacances avec le Mac, je suppose que tu t'es connecté à différents réseaux wifi. En revenant à la maison, le Mac a peut-être perdu la configuration réseau maison et tu devrais à mon avis :
- la supprimer afin d'éliminer réellement les paramètres de connexion qui sont abimés;
- puis la refaire comme au premier jour quand tu as reçu ta B-Box.

Ritchi
3
ensombrecer Messages postés 115 Date d'inscription vendredi 28 novembre 2008 Statut Membre Dernière intervention 28 avril 2017 3
22 oct. 2012 à 12:50
et bien même pas... je n'ai pas su me connecter à un seul (pour la bonne raison qu'ils sont tous sécurisé...Manque de bol - -' )
0
ensombrecer Messages postés 115 Date d'inscription vendredi 28 novembre 2008 Statut Membre Dernière intervention 28 avril 2017 3
22 oct. 2012 à 12:52
Hé bien j'ai trouvé la solution (plutôt curieuse je dois dire...) Je me suis tout simplement connecté à un réseau non sécurisé et le tour était joué!!! Youhouuuu.
Par la suite, je me suis re-connecté à mes anciens wifi protégés par un code et j'ai suis re-parvenu à me reconnecter =D
0