[Toshiba - écran] Ecran noir, écran mort?

Résolu/Fermé
Utilisateur anonyme - 21 janv. 2007 à 18:04
 billou33 - 11 sept. 2016 à 15:37
Bonjour à tous!
Un gros souci pour mon premier message dans la communauté CCM!
Voilà : j'ai un ordinateur portable Toshiba Satellite A60 qui a maintenant 2 ans. Je n'ai jamais eu de gros souci avec jusqu'à présent. Je l'ai déjà formaté deux fois, sans problème notable.

Hier, lorsque je l'ai allumé, l'écran est resté noir, avec juste un petit trait clignotant en haut à gauche de l'écran. Voyant que rien ne bougeait, je l'ai éteint "à la sauvage", puis j'ai tenté de le rallumer. Tout a semblé redémarrer correctement... mais absolument rien ne s'affiche à l'écran, pas même un vague signal clignotant ou la page de démarrage de windows.

Mon écran serait il mort?
Peut il s'agir juste d'un problème de driver?

A savoir que la veille de cet incident, tout fonctionnait bien et je n'ai rien installé de particulier, ni fait une manipulation inhabituelle. Bien entendu pas de choc ou de chute il n'a pas bougé de la nuit!

Là je vais tenter de le brancher sur le téléviseur pour savoir s'il démarre réellement.

Si quelqu'un a déjà rencontré ce type de problème ou a une idée lumineuse pour m'aider, je suis preneuse!

Merci d'avance!

Virg'

14 réponses

Utilisateur anonyme
21 janv. 2007 à 19:45
Bon et bien en fait j'ai résolu mon problème toute seule comme une grande!
Rien de grave en fait!
J'ai essayé de branché mon portable sur un écran, et là j'ai constaté que cela fonctionnait. J'ai ensuite utilisé les touches FN et F5, et hop j'ai réussi à rebasculer sur mon écran de portable.
Tout roule maintenant!
20
MERCI POUR TON CONSEILLE SA A MARCHER MALGRé que mon ecran est defectueux merci encore bon wekend
0
Eckko
Messages postés
2
Date d'inscription
mercredi 13 février 2013
Statut
Membre
Dernière intervention
13 février 2013

13 févr. 2013 à 21:41
Slt virgakagini, j'ai essayé ta solution mais ça ne fonctionne tjrs pas. Faut il appuyer longtemps sur les boutons fn+f5 longtemps ou bien faut il appuyer avant d'allumer l'ordinateur? Merci à l'avance pour ta réponse.
0
Merci Bella ... ca a bien marché pour moi
... mais juste que le blem persiste !!! ce qui est bizarre ...je comprend pas prk !!!!
@Eckko: ben moi l'ordi il était déjas allumé quand je l'ai bronché a l'ecran (TV) apres j'ai du appuyer plusieurs fois sur Fn+F5....
0
j'ai un toshiba ,peut on remplacer une dalle L670 au lieu de L350?
0
BJR,

Il se peut que se soit la carte video qui soit désoudée, cela m'est arrivé, j'ai appelé un déanneur et me l'a refait et maintenant il refonctionne parfaitement..
c'est un Emachine G640 proc. AMD.

Quand à l'écran de Virg c'est peut être le retoéclairage qui est mort et cela se change aussi (ça arrive parfois)
voilà.
A pluche
0