[DISQUE DUR] DD externe plus reconnu

[Résolu/Fermé]
Signaler
-
 audinot -
Bonjour,

J'ai un souci avec mon disque dur externe branché en usb 2.0 qui n'est plus reconnu par windows (XP SP1) depuis cet aprem, il apparait comme périphérique inconnu dans le gestionnaire mais il est reconnu et fonctionne sur un 2eme pc.
J'ai essayé de le brancher sur les autres ports usb sans résultat, désinstaller/réinstaller les controleurs de bus USB, mis à jour les pilotes et rien à faire.
Si quelqu'un a des infos je suis preneur!
Merci et bonne soirée.

26 réponses

Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
pourquoi tu dis > je ne veux pas l'installer sur une nappe de peur de devoir formater le disque. Y'a pas de risque d'essayer sur une autre nappe, c'est pas XP qui commande le formatage c'est toi qui décide.

Dans le cas ou il serait reconnu par XP depuis le poste de travail et si tu tente l'accès à ce disque et qu'XP te dis que ce disque dur n'est pas formater tu refuse point à la ligne...

Pour la réparation ok mais tu sera obliger valider ton install... chez Bill, sauf si tu connais la manipe avant pour récupérer les deux fichiers Key.

4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mardi 6 février 2007
Statut
Membre
Dernière intervention
6 février 2007
4
bonsoir, j'ai un petit soucis avec mon disque dur usb.
c'est un la cie 60gb, jusqu'a hier soir il marchait au top, ce soir pas moyen qu'il marche.
j'ai tout éssayé, d'habitude mon ordi portable marque qu'il est connecté sur f:.
et ce soir il marque disque local (G), et quand je clic dessus, il marque G n'est pas accessible, le périphérique n'est pas pret.
j'ai un autre disque dur externe qui marche très bien.
qu'en pensez vous?
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
mais il est reconnu et fonctionne sur un 2eme pc.

punnaise! c'est ding XP... il apparait comme périphérique inconnu dans le gestionnaire.

Une question, le deuxième pc est sous XP ?

De toute façon si le bios ne le vois pas au démarrage y'a un soucis coté matos ( carte mère) peut être... Essaye de le connecter directement sur la nappe à l'intérieur de la tour, des fois que...

Désolé mais là je crois que je pourais pas t'en dire plus. Je passe la main.
Merci le Druide pour ta réponse si rapide!
Je vais mettre le BIOS à jour pour voir. si ça donne quelque chose.
Le 2eme PC est aussi sous XP, au moins les fichiers sur le disque sont là.
Merci et bonne soirée
j'ai recement acheté un DD externe Packard Bell Store and Save 320 gb USB 2.0, et je fonctione sur une carte mère asus A7N8X-E Deluxe.

La 1ère foix que je branche le DD externe, on me balance le message suivant:

"Périphérique usb non reconnus
L'un des périphériques USB relié à cet ordinateur à mal
fonctioné et Windows ne le reconnais pas."

J'ai consulté tous les topics du forums et d'autres forums à ce sujet, et rien ne marchait.
Je suis allé chez amis avec mon DD externe, et là, aucun problème, il est reconnus.
Je vérifie alors, si ma carte mère comporte bien des port usb 2.0, c'est bien le cas, je met le bios à jours, marche pas.
Je signale aussi que j'ai service pack 2 et que j'ai encore fait une mise à jour.

Pour finir, j'essaye un truc con, je vais dans mon bios, et je configure mes ports USB, je le fait passer de "usb v1.1+v2.0" à v1.1, bref, je le rétrograde à usb 1.1...
Et ça à marché!!!!!

Cependant, je fonctionne en usb 1.1 et les transfers sont vachement plus long, j'aimerais bien retourner en USB 2.0.


Y'aurai-t'il une âme châritable et suffisament savante que pour m'aider?

Merci.
bonjour à tous j'ai un probleme avec mon disque dur externe, il fait go et est presque rempli, mon ordi ne le reconnait plus, il est infester par un virus, brontok, comment faire pour le detruire( le virus lol) et pouvoir ainsi recupuerer mes donnees!! Merci
La mise a jour du BIOS ne donne rien.
Si quelqu'un a des idées....
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
tu l'a essayer en interne, branche le directement sur une nappe IDE sauf si c'est un sata.
j'ai le meme probleme que toij'ai tout essayer je le retrouve nulle part d'habitude je l'avait sur amovible et la plus rien
si quelqu'un peut m'aider
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
ce qui est vraiment décevant c'est qu'il fonctionne sur un autre poste sous XP, donc son disque amovible est pas endommagé.

Le problème vient soit de sa carte mère ou la base de registre et en dernier peut être un virus…

Une dernière bonne installation peut résoudrait le problème… Depuis le boot tapoter F8 puis choix démarrer sur : Dernière bonne installation connue.
Salut le druide et merci encore pour ton aide.
J'ai fait une mise a jour du chipset sans résultat, relancé xp avec la derniere bonne config connue, idem...je ne veux pas l'installer sur une nappe de peur de devoir formater le disque.
Une réinstallation de windows peut etre?
Salut,

Windows et ses mystères....mon disque est maintenant reconnu branché en usb 2.0 comme avant, je n'avais pas essayé de le brancher quelques jours et hop miracle ou pas je viens de le brancher et windows le reconnait comme si de rien n'etait....
En tout cas merci le Druide de m'avoir aidé avec ça, si je comprends un jour le pourquoi du comment, je viendrai le mettre ici...
Bonne soirée a +
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
il avait besoin de repos! lol

Je voudrais pas te faire flippé mais fais gaff ! Il risque de recommencer et si tu as des choses importantes dessus, le pire peut arriver.
Salut le druide

A mon avis ça vient vraiment de windows car le disque a toujours été reconnu sur l'ordi de mon coloc quand il ne l'etait pas sur le mien...c'est l'hallu vraiment
En passant....j'ai un pote dont le pc ne démarre plus, il reste scotché sur un écran noir à l'allumage, le ventilateur tourne et pas moyen d'accéder au bios ou quoi que ce soit... t'aurais une idée à tout hasard? Alim? carte mère?
Messages postés
40110
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 541
ben il commence par ouvrir la tour puis il déconnecte tous sauf la mémoire et le processeur, après il fait un essai pour voir...

Il faut aussi enlever les barrettes mémoire puis les remettrent ou essayer avec une seule barrette en les permutant.
DD externe 80go sur windows millinnium p2.jai un message qui me dis que ce periferique est inconnu !!!!
comment je fais pour installer mon disque dur exsterne sur millinium ????
merci
laminus
Change le câble usb, pour moi ça a marché ; le comble s'est qu'il est plus long ! mais par contre il est un peu plus épais donc peut être mieux blindé contre les interférences ; à mon avis c'est ça qui joue surtout si l'on a des transformateurs à côté ou le tél...
Bonjour, je viens d'acheter un disque dure externe packard bell store &save 3500 de 500gb et il n'est impossible de le formater. mon ordi est sur Xp . merci
Bonjour,
j'ai le même problème sur le disque dur externe Packcard Bell Store & Save 3500 de 500 GO :
je l'ai acheté sur rueducommerce début octobre et impossible de le formater.
j'ai le message suivant quand je lance le formatage: "Windows n'a pu effectuer le formatage"
je suis sur XP.
Fred
Bonjour,
j'ai lu et relu tout les forums concernant le probleme à peu pret similaire qui est rencontré,
c'est à dire : mon dique dur externe à toujours marché nickel sur ma bécane et du jour au lendemain finex!!!
ma bécane ne le reconnais plus alors que sur d'autre il n'y pas de probleme, il est reconnu!!!WINDOB me dit que mon periph à mal fonctionné et qu'il ne le reconnai plus! ENCULé DE WINDOB!!!
pour celui qui m'honorerai de son aide parce que là "je sature" je voudrai lui dire que j'ai déjà essayé:
_mettre le BIOS à jour
_relancé xp avec la derniere bonne config connue
_ paritionné dans le gestionnaire des diques
_............ET NADA, sniff..............
HELP ME PLEASE, because I think it's the last day for my hard disk on the world!!! after je le balance par la fenêtre.....au pire merci de m'avoir lu j'avais besoin de m'exprimer
Bonjour a tous,

j'ai un problème similaire, mon disque dur externe n'est plus reconnu ni sur XP ni sur VISTA, chaque fois, un CD d'installation est requis, alors que je n'en ai pas. Dois-je télécharger un pilote en particulier ? Si oui lequel?
Merci pour votre aide, car je ne connais pas grand chose a l'informatique.