Démarreur en dual boot : Linux Windows

Résolu/Fermé
Sara426
Messages postés
671
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 décembre 2015
- 11 sept. 2012 à 21:40
mamiemando
Messages postés
31167
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 juin 2022
- 23 sept. 2012 à 22:33
Bonjour,

Sur mon ordinateur j'avais Windows et je viens d'installer Linux maintenant (j'ai démarrer sur une clé usb où il y avait toute l'installation)
A la fin de l'installation il m'a dit qu'il n'arrivait pas à installer le démarreur à l'endroit indiqué (j'ai laissé celui par défaut, du genre /dev/ )

Ensuite il ne m'a pas laissé d'autre choix que de redémarrer mon ordinateur.
Et quand il s'est allumé, il a lancé Windows sans rien me demander.

J'ai vérifier les partitions et celle de Linux y sont bien.

Est-ce que quelqu'un sait quoi faire ?

Cordialement,
Sara.

3 réponses

mamiemando
Messages postés
31167
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 juin 2022
7 365
12 sept. 2012 à 10:11
Apparemment ton menu de démarrage (boot loader), probablement grub ou lilo, s'est mal installé. Il faut donc le restaurer. Si tu es sous ubuntu tu peux suivre ce qui est indiqué ici :
http://doc.ubuntu-fr.org/tutoriel/comment_restaurer_grub

Si tu utilises une autre distribution et que tu connais un peu linux, voici l'approche générique :
http://www.mistra.fr/tutoriel-linux-configurer-boot-loader-grub-lilo.html#h4-cas-daeacutetude-nadeg2--restaurer-un-boot-loader-linux

Si tu n'es dans aucun de ces cas là, le plus simple c'est peut-être de réinstaller (soit la même distribution, soit une autre) par dessus ton installation courante, car là manifestement il y a quelque chose qui s'est mal passé.

Bonne chance
0
Sara426
Messages postés
671
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
16 décembre 2015
64
23 sept. 2012 à 21:24
C'est bon j'ai réussi.
Comme j'avais accès à Windows j'ai formater la partition de Linux et j'ai recommencé l'installation.
Au bout de la troisième fois, ça a bien fonctionner.

Merci pour ton aide.
0
mamiemando
Messages postés
31167
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
24 juin 2022
7 365
23 sept. 2012 à 22:33
Parfait bonne continuation !
0