GParted live bloque au lancement [Résolu/Fermé]

Signaler
Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
22 décembre 2012
-
Messages postés
35687
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
16 octobre 2020
-
Bonjour,
J'ai créer une partition étendu depuis W7 pour y installer Linux. J'ai lancé en live GParted pour créer mes partitions et formater. Cependant, GParted bloque pendant le boot sur ce type de ligne " [ 15.509892] nouveau 0000:100.0: PCI INT A > GSI 16 (level, low) > IRQ 16". (pas toujours le même contenu, mais toujours un problème PCI INTEL). A priori mon chipset graphique provoque une intérruption matérielle. J'utilise la toute dernière version de GParted, et ce qui est étrange c'est que je n'est pas ce problème avec la version précédente: le boot se passe bien et X est bien lancé (j'ai bien effectué un contrôle MD5).
Quelqu'un a t-il déjà rencontré ce type de soucis?
Peut-il s'agir d'un bug de version, si oui, comment le faire remonter?

Quelques éléments sur ma configuration:
- Intel core i5-2320 CPU 3GHz (système UEFI, mais pas de partitionnement GPT)
- carte graphique NVidia GeForce GT 520

Merci pour votre aide



1 réponse

Messages postés
76
Date d'inscription
mercredi 9 novembre 2011
Statut
Membre
Dernière intervention
22 décembre 2012
1
Au cas où cà pourrai servir à quelqu'un d'autre, j'ai réussi à contacter le mainteneur de GParted (Steven Shiau). Donc visiblement il y a un soucis avec la version du noyau par rapport à ma configuration graphique. En attendant les mises à jour, il faut soit lancer GP en mode failsafe ou se rabattre sur une version antérieure.
@+
Messages postés
35687
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
16 octobre 2020
5 539
Merci du retour :-)