Cg Ati 4850 non reconnue par XP pro

[Résolu/Fermé]
Signaler
Messages postés
261
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
14 février 2014
-
Messages postés
261
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
14 février 2014
-
Bonjour,

J'ai réinstallé un de mes pc (pour en faire un pc d'appoint) avec une ati 4850 et XP.
Or XP ne reconnait pas ma carte graphique et je n'arrive pas à installer correctement les derniers drivers catalyst (plantage).
Par contre everest voit ma carte mais pas GPU-Z ; la carte est fonctionnelle car j'ai l'écran qui s'affiche.
J'ai formaté et tout réinstallé sans succès.
J'en perds mon latin...
Auriez vous une idée svp ?

Merci pour votre aide,
Bonne journée

2 réponses

Messages postés
1701
Date d'inscription
dimanche 29 juillet 2007
Statut
Membre
Dernière intervention
26 août 2012
225
Bonjour.

Je m'excuse de poser cette question, mais s'agit-il :

d'une radeon x4850 ?
d'une radeon hd 4850 ?
d'une legacy ?

Quoiqu'il en soit je vous invite à tester l'automatic installer d'amd :
Automatically Detect and Install -----> http://support.amd.com/fr/Pages/AMDSupportHub.aspx
Messages postés
1701
Date d'inscription
dimanche 29 juillet 2007
Statut
Membre
Dernière intervention
26 août 2012
225
Et s'il s'agit d'une legacy , les pilotes de l'époque n'étaient pas conçus encore par catalyst...

Il faudrait retrouver le CDrom d'origine...
Messages postés
261
Date d'inscription
vendredi 19 août 2005
Statut
Membre
Dernière intervention
14 février 2014
7
Pardon, c'est une radeon hd 4850...
merci