Problème formule simple Excel avc SI, HELP ME [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
29 juillet 2012
-
Messages postés
2
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
29 juillet 2012
-
Bonjour,
J'ai un problème dans un de mes tableaux,

j'ai 3 conditions pour un résultat. Si le précédent résultat est égal à rien je veux que la case reste vide, (j'utilise des commandes clients, dès lors que mon client ne commande pas je ne veux rien voir dans mon tableau, a contrario dès qu'il commande je veux que les infos s'enchainent en utilisant =aujourd'hui.

si le résultat est inf ou égal à 30 jour je veux la mention "A COMMANDER" si elle est supérieur à 31 jour je veux la mention "A jour"

Pécédente case =I6 (valeur en jour)
Case recevant la formule= J6


pour recap ce que je voudrais que si I6="" alors la case J6 vaut""
si I6 est inf ou egal à 30 jour je voudrais voir apparaitre dans J6 "A COMMANDER"
si I6 supérieur ou égal à 31 jours je voudrais voir apparaitre dans J6 "A JOUR"

Merci d'avance à celui qui est plus futé que moi ;)

3 réponses

Messages postés
293
Date d'inscription
vendredi 2 avril 2010
Statut
Membre
Dernière intervention
20 août 2012
28
Bonjour,

Essaie :
=SI(ESTVIDE(I6);"";SI(I6<=30;"A COMMANDER";"A JOUR"))
Messages postés
25592
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
23 novembre 2020
5 615
Bonsoir

en J6
=SI(ET(I6>0;I6<=30);"A commander";SI(I6>30;"A jour";""))
qui affichera à jour dès que I6 sera plus grand que 30 et qui n'affichera rien si I6 n'est pas plus grand que 0
cette dernière condition est là pour éviter l'affichage "A commander" quand la cellule I6 n'a pas de résultat.

crdlmnt
Messages postés
2
Date d'inscription
dimanche 29 juillet 2012
Statut
Membre
Dernière intervention
29 juillet 2012

UN ENORME MERCI!!!!