Format de l'Url

Fermé
Signaler
-
Messages postés
33197
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
28 novembre 2021
-
Bonjour,

je vous explique j'ai un routeur (freebox avec une @ public fixe) et une camera ip et un pc.
la config de la camera ip: elle a une ip local fixe 192.168.0.3 et le port 5000. Dans la camera ip il y a un serveur http pour acceder à l'interface de la cam il est sur le port 90

je voudrais savoir quelle et le format a mettre pour acceder au serveur http de la camera en spécifiant le l'adresse ip de la free + port de la camera et le port du serveur http.

sachant que la configuration de la freebox elle est bien faite ( mode routeur, redirection des ports).

Merci de votre aide !!

1 réponse

Messages postés
33197
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
28 novembre 2021
8 193
Salut,

Si tu as bien sur la freebox redirigé les port 5000 et 90 entrants vers les mêmes ports sur l'ip locale de la caméra, via un navigateur en donnant comme url ton ip internet : le port comme http://89.xxxx:5000 ou http://89.xxxx:90


cdlt

Un étranger, c'est un ami qu'on n'a pas encore rencontré.
oui mais le problème i faut aussi spécifie le port du serveur http (port 90) et aussi spécifie le port de l'application (port 5000). car avant le port http été 80 donc je fais juste xxxx:5000 est ça marche mais maintenant il y a rien quand j'ai changer le port du serveur http ?
Messages postés
33197
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
28 novembre 2021
8 193
Le port 80 par défaut http n'a pas besoin d'être précisé, c'est donc peut être une erreur de le changer en 90 qui lui doit être explicitement indiqué.
justement je cherche le format de l'url pour indiquer le port du serveur http explicitement tout en indiquant @ip et le pour du la cam ? car je voudrais configurer la cam à distance c'est pour cela que je peut pas le remettre en 80 ( car il faut me déplacer sur place pour la restaurer). ??
Messages postés
33197
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
28 novembre 2021
8 193
Dans l'url du navigateur tu ne peux mettre qu'un seul port.

Ton paramétrage en 90 est peut être faux (sur la camera, sur la redirection de port ...)