Magicka crach lancement [Résolu/Fermé]

Signaler
Messages postés
49
Date d'inscription
vendredi 7 octobre 2011
Statut
Membre
Dernière intervention
25 février 2014
-
Messages postés
49
Date d'inscription
vendredi 7 octobre 2011
Statut
Membre
Dernière intervention
25 février 2014
-
Salut tout le monde !!!! Hier j'ai téléchargé la demo de magicka sur steam et quand je la lance, le jeu démarre mais plante après quelques secondes passées devant un écran blanc avec la souris du jeu au centre. Après quoi il m'envoi sur le bureau avec un magnifique message d'erreur. =P
En fouillant un peu j'ai trouvé le rapport d'erreur dans le dossier de la demo et il me met ceci :

Version: 1.4.0.0 Thread: RenderThread


System.InvalidOperationException: A previous Draw call threw an unhandled exception. See InnerException for details. ---> Microsoft.Xna.Framework.Graphics.OutOfVideoMemoryException: Un composant externe a levé une exception.
à Microsoft.Xna.Framework.Graphics.RenderTarget.CreateRenderTarget(GraphicsDevice graphicsDevice, Int32 width, Int32 height, Int32 numberLevels, SurfaceFormat format, MultiSampleType multiSampleType, Int32 multiSampleQuality, RenderTargetUsage usage, Boolean isTexture2D, _D3DSURFACE_DESC* pDesc)
à Microsoft.Xna.Framework.Graphics.RenderTarget..ctor(GraphicsDevice graphicsDevice, Int32 width, Int32 height, Int32 numberLevels, SurfaceFormat format, MultiSampleType multiSampleType, Int32 multiSampleQuality, RenderTargetUsage usage, Boolean isTexture2D)
à Microsoft.Xna.Framework.Graphics.RenderTarget2D..ctor(GraphicsDevice graphicsDevice, Int32 width, Int32 height, Int32 numberLevels, SurfaceFormat format, MultiSampleType multiSampleType, Int32 multiSampleQuality, RenderTargetUsage usage)
à PolygonHead.RenderManager.CreateBackBuffers()
à PolygonHead.RenderManager.RenderScene(Scene currentScene, DataChannel iDataChannel, GameTime& iGameTime)
à Magicka.Game.Draw(GameTime gameTime)
à Microsoft.Xna.Framework.Game.DrawFrame()
à Microsoft.Xna.Framework.Game.Paint(Object sender, EventArgs e)
à Microsoft.Xna.Framework.GameWindow.OnPaint()
à Microsoft.Xna.Framework.WindowsGameWindow.mainForm_Paint(Object sender, PaintEventArgs e)
--- Fin de la trace de la pile d'exception interne ---
à Microsoft.Xna.Framework.WindowsGameWindow.Tick()
à Microsoft.Xna.Framework.WindowsGameHost.ApplicationIdle(Object sender, EventArgs e)
à System.Windows.Forms.Application.ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle(Int32 grfidlef)
à System.Windows.Forms.Application.ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop(Int32 dwComponentID, Int32 reason, Int32 pvLoopData)
à System.Windows.Forms.Application.ThreadContext.RunMessageLoopInner(Int32 reason, ApplicationContext context)
à System.Windows.Forms.Application.ThreadContext.RunMessageLoop(Int32 reason, ApplicationContext context)
à System.Windows.Forms.Application.Run(Form mainForm)
à Microsoft.Xna.Framework.WindowsGameHost.Run()
à Microsoft.Xna.Framework.Game.Run()
à Magicka.Program.Main(String[] args)


0x0016 Microsoft.Xna.Framework.Game.dll->Microsoft.Xna.Framework.WindowsGameWindow.Tick
0x0022 Microsoft.Xna.Framework.Game.dll->Microsoft.Xna.Framework.WindowsGameHost.ApplicationIdle
0x001d System.Windows.Forms.dll->System.Windows.Forms.Application+ThreadContext.System.Windows.Forms.UnsafeNativeMethods.IMsoComponent.FDoIdle
0x01d2 System.Windows.Forms.dll->System.Windows.Forms.Application+ComponentManager.System.Windows.Forms.UnsafeNativeMethods.IMsoComponentManager.FPushMessageLoop
0x01de System.Windows.Forms.dll->System.Windows.Forms.Application+ThreadContext.RunMessageLoopInner
0x0013 System.Windows.Forms.dll->System.Windows.Forms.Application+ThreadContext.RunMessageLoop
0x0011 System.Windows.Forms.dll->System.Windows.Forms.Application.Run
0x0024 Microsoft.Xna.Framework.Game.dll->Microsoft.Xna.Framework.WindowsGameHost.Run
0x00bf Microsoft.Xna.Framework.Game.dll->Microsoft.Xna.Framework.Game.Run
0x01c6 Magicka.exe->Magicka.Program.Main


J'ai réinstallé .Net Framework 3.5 et 4 après avoir vu "Framework" trainer un peu partout dans le rapport mais sa n'a rien changé. J'ai cherché la solution sur google et suis tombé sur le topic de steam : forums.steampowered.com/forums/showthread.php?t=1785928, je n'ai pas trouvé. Je pense que cela doit venir de ma carte graphique mais pourtant elle fonctionne très bien avec n'importe quel autre jeu.

Je vous met ma config pour que vous me disiez si un truc ne vas pas (donnée par ma-config.com) :

Système:
Windows XP Professionnel (build 2600) Service Pack 3
Antivirus: avast! Antivirus 5.0.117441938

Carte mère:
SMBios version 2.4
Intel Corporation DG31PR AAD97573-304
Bios: Intel Corp. PRG3110H.86A.0052.2008.0612.1910 06/12/2008 taille: 1024Kb

Chipset:
Northbridge: Intel P35/G33/G31
Southbridge: Intel 82801GB (ICH7/R)

Processeur:
ntel Pentium E5200 Wolfdale Socket 775 LGA (@45 nm) 2500 Mhz ( L1I: 2 x 32 Ko, L1D: 2 x 32 Ko, L2: 2048 Ko )

Mémoire:
Mémoire physique totale: 2048 Mo, Type: DDR2, @MHz, 5.0-5-5-18-2T
DDR2 Kingston KTC1G-UDIMM 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)
DDR2 Kingston KTC1G-UDIMM 1024 Mo PC2-6400 (400 Mhz) (5.0-5-5-18)

Carte graphique:
NVIDIA Quadro FX 1400 (NV41)

Si il manque quelque chose faites le moi savoir, et merci d'avance à ceux qui accepterons de m'aider.

1 réponse

Messages postés
49
Date d'inscription
vendredi 7 octobre 2011
Statut
Membre
Dernière intervention
25 février 2014
11
Pas beaucoup de monde apparemment ... xp
Y'a t'il le droit au up ?