Je n'arrive pas a installer l'audio sur bus [Résolu/Fermé]

Signaler
-
Messages postés
81370
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 février 2021
-
Bonjour,

Il y'a quelque jours j'ai installer Windows XP SP2, parce que sous Windows Se7ven mes jeux "laggais" donc maintenant sous XP tous fonctionne bien mais une fois les mises à jour demandée et installée (SP3) j'ai un périphérique qui apparait tout à coup dans mon gestionnaire de périphériques 5x d'affiler sous le nom de "Périphérique audio sur bus High Définition Audio" et avant l'installation du SP3 dans mon gestionnaire de périphériques j'avais 2x d'affiler "PCI Drivers" (Quelque chose comme ça), et quand je recherche sur Tld.com il me demande de télécharger un driver graphique (nVidia 266.58) et quand je l'installe, l'installeur me dis que j'ai pas de matérielle compatible à ce driver.

J'espère avoir été asse claire merci de votre aide..
BL4CKEVO

<config>Windows XP / Firefox 12.0</config>

7 réponses

Messages postés
81370
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 février 2021
12 522
Bonjour,

Va dans démarrer
Exécuter
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, fais clic droit sur le périphérique
Propriétés
Onglet détails
Donne le no. d'identifiant de matériel.

C'est quoi la marque et le modèle du pc ?
Bonjour désolé du temps que j'ai mit pour répondre mais je n'ai pas reçu l'email que vous avez répondu mais j'ai trouver comment faire

J'ai inserer mon CD de driver ensuite clic droit sur le périphérique ensuite mettre a jour le pilote mais le seul probleme c'est que je l'ai 5x le Périphérique audio HD sur bus high définition :D
Messages postés
81370
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 février 2021
12 522
Alors c'est quoi le no. d'identifiant et c'est quoi la marque et le modèle du pc ? ?
le pc est un que j'ai monté moi même mais c'est par rapport a ma carte graphique tous ça et le n* d'identifiant est le

HDAUDIO\FUNC_01&VEN_10EC&DEV_0883&SUBSYS_1458E601&REV_1000\4&2F790C35&0&0201
Messages postés
81370
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 février 2021
12 522
Essaie --> celui-ci
Oui cela fonctionne merciii :)
Messages postés
81370
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
27 février 2021
12 522
De rien,
Bonne journée.